Highlighted

Camera raw fails to open image

New Here ,
Mar 01, 2018

Copy link to clipboard

Copied

When I open a NEF file through Photoshop instead of an image, Camera Raw launches to display a translucent white box where the image should be.

What's to be done?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K (Cmd+K on a Mac), and uncheck Use graphics processor at the bottom of the Preferences dialog.

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera raw fails to open image

New Here ,
Mar 01, 2018

Copy link to clipboard

Copied

When I open a NEF file through Photoshop instead of an image, Camera Raw launches to display a translucent white box where the image should be.

What's to be done?

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K (Cmd+K on a Mac), and uncheck Use graphics processor at the bottom of the Preferences dialog.

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 01, 2018

Copy link to clipboard

Copied

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K (Cmd+K on a Mac), and uncheck Use graphics processor at the bottom of the Preferences dialog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...