Highlighted

Camera raw filter turns white

Community Beginner ,
Nov 02, 2016

Copy link to clipboard

Copied

Hi!

I have a problem with Camera raw filter. When I use this filter from Photoshop it looks normal when I open Camera raw filter, but as soon as I touch one of the sliders everything turns white, except for the image. When I hoover over with the pointer, the sliders comes back on the screen, but not the textlabels. This happens on my Mac. I don't have this problem on PC. This is not a problem if I opens a raw file from Bridge directly into the raw filter. Only when I opens images from PS. The only soulution I've found so far, is to open one of the other 'adjustments folders', like Tone curve, Detail or one of the others.

Steinar

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

The first thing to try would be to go to your camera preferences and uncheck the graphics processor option near the bottom of the preferences dialog.

Views

914

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera raw filter turns white

Community Beginner ,
Nov 02, 2016

Copy link to clipboard

Copied

Hi!

I have a problem with Camera raw filter. When I use this filter from Photoshop it looks normal when I open Camera raw filter, but as soon as I touch one of the sliders everything turns white, except for the image. When I hoover over with the pointer, the sliders comes back on the screen, but not the textlabels. This happens on my Mac. I don't have this problem on PC. This is not a problem if I opens a raw file from Bridge directly into the raw filter. Only when I opens images from PS. The only soulution I've found so far, is to open one of the other 'adjustments folders', like Tone curve, Detail or one of the others.

Steinar

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

The first thing to try would be to go to your camera preferences and uncheck the graphics processor option near the bottom of the preferences dialog.

Views

915

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 02, 2016

Copy link to clipboard

Copied

The first thing to try would be to go to your camera preferences and uncheck the graphics processor option near the bottom of the preferences dialog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 02, 2016

Copy link to clipboard

Copied

Thanks Jim! It's working fine now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 02, 2016

Copy link to clipboard

Copied

The next thing to do is look for updated drivers for your video adapter.  There are advantages to using your graphics processor, and IMO the system should be "fixed", it may work ok now but what happens when Adobe adds something new that depends upon the GP.  Better to hunt it down and correct.

Richard Southworth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...