Camera Raw for Fuji XQ2 (RAF) bad edge banding

I use Lightroom with Fuji RAW without issue (X-T1, etc.) Recently I had some raw pictures from a Fuji XQ2 pocket camera which also stores in RAF format. However, Camera Raw/Lightroom import it and its RAF processing puts in some rather severe edge highlighting artifacts.

As a random example with no Develop modifications applied, here is an example of that artifacting. It affects all camera profiles (this is with Fuji ASTIA mode)

xN5sdI0.png

As a sanity test, I tested the same RAF files in CaptureOne, and there was no issue. Here is how C1 shows the same image:

4fLygJ5.png


Any suggestions on how to get XQ2 RAF processing fixed up?

[Moved from the non-technical Lounge Forum to the Camera Raw forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

View all replies

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Camera Raw for Fuji XQ2 (RAF) bad edge banding

I use Lightroom with Fuji RAW without issue (X-T1, etc.) Recently I had some raw pictures from a Fuji XQ2 pocket camera which also stores in RAF format. However, Camera Raw/Lightroom import it and its RAF processing puts in some rather severe edge highlighting artifacts.

As a random example with no Develop modifications applied, here is an example of that artifacting. It affects all camera profiles (this is with Fuji ASTIA mode)

xN5sdI0.png

As a sanity test, I tested the same RAF files in CaptureOne, and there was no issue. Here is how C1 shows the same image:

4fLygJ5.png


Any suggestions on how to get XQ2 RAF processing fixed up?

[Moved from the non-technical Lounge Forum to the Camera Raw forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

View all replies

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
1 Reply

Re: Camera Raw for Fuji XQ2 (RAF) bad edge banding

On re-reading, I wasn't clear that this is happening in the "Camera" modes but not in Adobe Standard.

Camera VIVID/Velvia (worst offender):

W2wSruY.png

Adobe Standard (still a little bit in the mountainsides shadows, but much less significant)

yHX0Jun.png

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...