Highlighted

Camera Raw for Mac OSX El Capitan 10.11.6 and Fuji X Pro 3

New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

With the specified configuration, Fuji X Pro 3 Raw files do not open. Can you do anything? Thank you
 

Topics

Camera support

Views

461

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw for Mac OSX El Capitan 10.11.6 and Fuji X Pro 3

New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

With the specified configuration, Fuji X Pro 3 Raw files do not open. Can you do anything? Thank you
 

Topics

Camera support

Views

462

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 24, 2020

Copy link to clipboard

Copied

Hi there,

 

Would you mind sharing the version of Photoshop and Camera Raw you are using? 

 

The support for the camera you are using has been added to Camera Raw version 12.0. You can check the minimum Camera Raw version required for your camera by going to: https://helpx.adobe.com/in/camera-raw/kb/camera-raw-plug-supported-cameras.html

 

You can use the Adobe DNG converter to convert the files to DNG format and then work on them with Camera Raw and Photoshop. You can check out the details of the DNG converter here: https://helpx.adobe.com/in/photoshop/using/adobe-dng-converter.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 24, 2020

Copy link to clipboard

Copied

>> The support for the camera you are using has been added to Camera Raw version 12.0. 

 

Camera Raw 12 requires macOS 10.13 High Sierra or later

https://helpx.adobe.com/au/camera-raw/system-requirements.html

 

So the OP will have to use the free DNG converter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 24, 2020

Copy link to clipboard

Copied

10.11 has been supported by Apple more than a year ago, so it's hard to use Adobe products and others maker's software.
OS upgrade is required.
Currently supported is 10.13 or later, but the better working environment is 10.14.6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
ehiniken LATEST
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

Thank you for the suggestion..
My Mac could not be upgraded to OS Sierra or LATER..
Or I change my camera or I buy a new Mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...