Highlighted

Camera raw not working

Community Beginner ,
Apr 28, 2018

Copy link to clipboard

Copied

When I move the slider in camera raw the image does not change none of the tools work, when I open photoshop the image has  changed to what ever slider I might have moved.

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU in Camera Raw.

While in the Camera Raw window, press Ctrl + K to bring up preferences, uncheck Use graphics preocessor.

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera raw not working

Community Beginner ,
Apr 28, 2018

Copy link to clipboard

Copied

When I move the slider in camera raw the image does not change none of the tools work, when I open photoshop the image has  changed to what ever slider I might have moved.

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU in Camera Raw.

While in the Camera Raw window, press Ctrl + K to bring up preferences, uncheck Use graphics preocessor.

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Apr 29, 2018

Copy link to clipboard

Copied

Could You please be more précise: PC or Macintosh, Version of Camera raw, jpeg or RAW file, what Kind of RAW ....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 29, 2018

Copy link to clipboard

Copied

It is a PC. I don’t know what version of Camera Raw it is, I downloaded a trial version of Photoshop,I have tried Canon, Nikon and Fuji raw file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 30, 2018

Copy link to clipboard

Copied

Try to disable the GPU in Camera Raw.

While in the Camera Raw window, press Ctrl + K to bring up preferences, uncheck Use graphics preocessor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2018

Copy link to clipboard

Copied

That solved the problem , thank you for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Apr 30, 2018

Copy link to clipboard

Copied

sorry, but I am a Macintosh user. Maybe the trial version does not support Camera Raw?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...