Camera Raw Preferences: Use GPU for image processing

RE Latest Camera Raw GPU Acceleration Features (Version 11.4.0.273)

I am using a Windows 10 Pro system.

I have a NVIDIA GeForce GTX 750 Ti GPU and have DX12 up and running.

I have the latest Bridge CC, Photoshop CC and Lightroom Classic CC all up to date.

I normally access Camera Raw from Bridge.

In Camera Raw preferences under "Performance", three days ago I could check the box "Use GPU for image processing (Process Version 5 or higher)" and all worked well.

Today that option is greyed out and only "Use GPU for display" is available.

More curiously in Lightroom Classic CC the option "Use GPU for image processing (Process Version 5 or higher)" is still available and works fine.

Lighroom Preferences states that "Full graphics acceleration is enabled."

Why did ACR plugin decide that it didn't like my system for full GPU acceleration when originally it seemed quite content?

What can I do to circumvent this problem?

View all replies

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Camera Raw Preferences: Use GPU for image processing

RE Latest Camera Raw GPU Acceleration Features (Version 11.4.0.273)

I am using a Windows 10 Pro system.

I have a NVIDIA GeForce GTX 750 Ti GPU and have DX12 up and running.

I have the latest Bridge CC, Photoshop CC and Lightroom Classic CC all up to date.

I normally access Camera Raw from Bridge.

In Camera Raw preferences under "Performance", three days ago I could check the box "Use GPU for image processing (Process Version 5 or higher)" and all worked well.

Today that option is greyed out and only "Use GPU for display" is available.

More curiously in Lightroom Classic CC the option "Use GPU for image processing (Process Version 5 or higher)" is still available and works fine.

Lighroom Preferences states that "Full graphics acceleration is enabled."

Why did ACR plugin decide that it didn't like my system for full GPU acceleration when originally it seemed quite content?

What can I do to circumvent this problem?

View all replies

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
3 Replies

Re: Camera Raw Preferences: Use GPU for image processing

It's possible a bug in the driver is causing an intermittent failure. I've now seen reports on this forum about the feature both working and not working on 700 series Nvidia GPUs.

You can try the the following to clear Camera Raw's memory of a past GPU error and make it try again to use the GPU again.

1. Quit the applications (Bridge and Photoshop for Camera Raw, or Lightroom Classic).
2. Look in the following folder:

%APPDATA%\Adobe\CameraRaw\GPU

If you do not know how to find that folder, you can click the Windows icon, type in Run, hit enter, paste that path into the Run dialog box's text field and click OK.

3. Look for a sub folder with the name of the application not working: "Adobe Photoshop Camera Raw" in your case. If you see any files with names beginning "TempDisableGPU" delete them. (Or delete the whole subfolder.)

4. Then restart the application and see if you can use full acceleration again.

You may want to check here for a new driver: Drivers | GeForce . I've seen reports on this forum and other that people sometimes find a newer driver here even though update software on their computer says they are up to date.

View all replies

Likes

2 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Camera Raw Preferences: Use GPU for image processing

Thank you for your speedy response.

Deleting the folder "TempDisableGPU" cured the problem, at least temporarily.

Whether the issue will recur I can't tell at the moment.

According to Nvidia I have the latest GPU driver installed.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

I had the same problem on my Win 10 system with a GTX 106...

I had the same problem on my Win 10 system with a GTX 1060 6GB: initially it worked bot in LR and BR, but after an error message ("BR found a problem and disabled GPU support" or the like) it did not work there anymore. Your solution did the trick. Thank you!
View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...