Highlighted

Camera Raw "Open Image" button does nothing...

Community Beginner ,
Jan 25, 2017

Copy link to clipboard

Copied

...in a certain scenario; let me explain.

If this belongs in the Bridge community, please let me know.

Currently running CC 2017 on OS 10.11.6.

Working with .CR2 files from 5D Mk II and Mk III

I've opened Bridge and navigated to the .CR2 files in question. Select a file and "open in Camera Raw" either by keyboard shortcut, button or right-click. Make adjustments in camera raw and then click "open image." Nothing happens. Photoshop is suppose to launch, but it doesn't. No error message is received. I've reset photoshop and bridge settings to no avail. I was having this issue with 2015.5 before the upgrade to 2017 as well. This is an institutional copy running on an institutional machine (but no fancy configurations, etc).

I can only get raw files to launch from bridge if I double-click them. This launches photoshop and then camera raw. Adjustments can be made and the "open image" button will send the image to Photoshop with no problems.

I realize this may be splitting hairs, but it used to work via the "open in camera raw" path.

Anyone seeing similar issues or have a fix?

Thanks!

Correct answer by phototoyo | Community Beginner

Since this is an institutional machine, I wiped it entirely and reinstalled CC2017. The problem no longer persists.

Views

707

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw "Open Image" button does nothing...

Community Beginner ,
Jan 25, 2017

Copy link to clipboard

Copied

...in a certain scenario; let me explain.

If this belongs in the Bridge community, please let me know.

Currently running CC 2017 on OS 10.11.6.

Working with .CR2 files from 5D Mk II and Mk III

I've opened Bridge and navigated to the .CR2 files in question. Select a file and "open in Camera Raw" either by keyboard shortcut, button or right-click. Make adjustments in camera raw and then click "open image." Nothing happens. Photoshop is suppose to launch, but it doesn't. No error message is received. I've reset photoshop and bridge settings to no avail. I was having this issue with 2015.5 before the upgrade to 2017 as well. This is an institutional copy running on an institutional machine (but no fancy configurations, etc).

I can only get raw files to launch from bridge if I double-click them. This launches photoshop and then camera raw. Adjustments can be made and the "open image" button will send the image to Photoshop with no problems.

I realize this may be splitting hairs, but it used to work via the "open in camera raw" path.

Anyone seeing similar issues or have a fix?

Thanks!

Correct answer by phototoyo | Community Beginner

Since this is an institutional machine, I wiped it entirely and reinstalled CC2017. The problem no longer persists.

Views

708

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 25, 2017

Copy link to clipboard

Copied

What version of Camera Raw do you have? Just a wild guess: it sounds like it's an old version of ACR that's looking for a older version of PS, which isn't there. Any chance to get ACR reinstalled?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 26, 2017

Copy link to clipboard

Copied

It's ACR 9.8.0.692. Seems to be the latest version. I have other machines where this problem does not exist. Thinking it may just be an issue with that particular box. May have to wipe and try to reinstall. Unless someone else has any ideas?

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Feb 20, 2017

Copy link to clipboard

Copied

Hi Phototoyo,

Try reinstalling ACR using the link below: -

Adobe Camera Raw

Please let us know about the outcome.

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 20, 2017

Copy link to clipboard

Copied

Since this is an institutional machine, I wiped it entirely and reinstalled CC2017. The problem no longer persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...