Highlighted

Can not save CR Defaults using the 2010 process

I wish to save a Camera RAW setting set using the 2010 Process (now called V2) as the Camera RAW Default. Camera RAW will not do this. For new images it reverts to V5 or (2012 depending on which version of CR) with the point curve, exposure, contrast, and black settings changed to sort of but not very well emulate the 2010 output. Is this a bug? A "feature"? New Defaults stick if the V5 Process is used and I can apply my saved setting set (which uses the 2010 Process), but I cannot save it as the Default. Any suggestions to work around this? I've tested this with Camera RAW 12 and Camera RAW 9.1.1.

Thank You.

David

Topics

Bug, Presets, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Can not save CR Defaults using the 2010 process

I wish to save a Camera RAW setting set using the 2010 Process (now called V2) as the Camera RAW Default. Camera RAW will not do this. For new images it reverts to V5 or (2012 depending on which version of CR) with the point curve, exposure, contrast, and black settings changed to sort of but not very well emulate the 2010 output. Is this a bug? A "feature"? New Defaults stick if the V5 Process is used and I can apply my saved setting set (which uses the 2010 Process), but I cannot save it as the Default. Any suggestions to work around this? I've tested this with Camera RAW 12 and Camera RAW 9.1.1.

Thank You.

David

Topics

Bug, Presets, Problem or error

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Re: Can not save CR Defaults using the 2010 process

Adobe Community Professional , Dec 03, 2019

I believe Camera Raw is designed to default to process version 5 for new images. As far as I know, there is no workaround. You will have to apply a preset after import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Can not save CR Defaults using the 2010 process

Adobe Community Professional , Dec 03, 2019

Yes, version 5 is the default. If you have an old file adjust with a previous version, it will keep that, but any new file will use version 5, which is actually much better, as they corrected some major color shifts that were in the earlier versions. In fact, If I open one of my old files, I reedit it, as the new version is much better. I would create a new preset with the new version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Can not save CR Defaults using the 2010 process

Perhaps for some pictorial work but 2010 is better for reproductions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Can not save CR Defaults using the 2010 process

JimHess LATEST
Adobe Community Professional , Dec 04, 2019

Then it will be necessary to apply a preset. There is no workaround, unfortunately for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...