Date field in file-save

When saving JPEGs from Camera Raw, I always insert a second field with the current date, in the ddmmyy format.

This worked fine until a few months ago, when the file names started showing "ddmmyy (date)" instead of inserting the date itself.

Unusually, I can't find this error on web searches.

Thanks in advance.

View all replies

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Date field in file-save

When saving JPEGs from Camera Raw, I always insert a second field with the current date, in the ddmmyy format.

This worked fine until a few months ago, when the file names started showing "ddmmyy (date)" instead of inserting the date itself.

Unusually, I can't find this error on web searches.

Thanks in advance.

View all replies

Views

196

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

SOLVED

Thanks, but the key combination above allowed the resetting of preferences only when I open the file using the Open Recent option, not when opening in the usual way. In any case, it doesn't solve the date problem.

The issue is to do with how I've been constructing the file's name. I use a name, date and serial number. These are separated by spaces and hyphens. Here's a way to do it which doesn't work:

Date problem 1.jpg

It was only through changing the way I entered the fields I discovered that if you insert any text in an automatic field like date or serial number, it converts the whole field to text. So now I build the fields this way:

Date problem 2.jpg

So although I can insert spaces and a hyphen in the first file-name field - because it's text - the same elements between the date and serial number fields have to be in their own [text] field.

I wrote all this only because there may be someone else who likes to format the file's name in this way.

6 Replies

Re: Date field in file-save

Adobe Community Professional, May 23, 2017

What operating system, version of photoshop and camera raw are you using?

You might try resetting the camera raw preferences.

Open photoshop.

Hold down the Shift+Ctrl+Alt (windows) or Shift-Command-Option (mac) keys and then go to File>Open and click on one of your camera raw files.

Keep holding keys down until you get a reset dialog as below

Press Yes

Screenshot-(98).png

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Date field in file-save

Thanks. Here's the info:

WIndows 10 Home

Photoshop 5.1 (64)

Bridge 5

Camera Raw 6.7

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Date field in file-save

Adobe Community Professional, May 23, 2017

Did you reset the camera raw preferences as explained in my last reply?

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Date field in file-save

That key combination does nothing, I'm afraid.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Date field in file-save

Adobe Community Professional, May 24, 2017

In photoshop hold down Shift+Ctrl+Alt while clicking on File>Open Recent, clicking on one of your raw files and keeping holding the keys until you get the reset dialog.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Date field in file-save

SOLVED

Thanks, but the key combination above allowed the resetting of preferences only when I open the file using the Open Recent option, not when opening in the usual way. In any case, it doesn't solve the date problem.

The issue is to do with how I've been constructing the file's name. I use a name, date and serial number. These are separated by spaces and hyphens. Here's a way to do it which doesn't work:

Date problem 1.jpg

It was only through changing the way I entered the fields I discovered that if you insert any text in an automatic field like date or serial number, it converts the whole field to text. So now I build the fields this way:

Date problem 2.jpg

So although I can insert spaces and a hyphen in the first file-name field - because it's text - the same elements between the date and serial number fields have to be in their own [text] field.

I wrote all this only because there may be someone else who likes to format the file's name in this way.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...