Highlighted

Exposure slider jumps back

New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Hi

I suddenly have problems with my exposure slider . He alsways jumps back to a full number as soon as i use any of the other sliders . ig it set it to  0,8 use than another slider and the exposure slider jumps back to  zero, or from 1,4 to one . Anybody has some advice for me ?

Regards

Views

18.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Exposure slider jumps back

New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Hi

I suddenly have problems with my exposure slider . He alsways jumps back to a full number as soon as i use any of the other sliders . ig it set it to  0,8 use than another slider and the exposure slider jumps back to  zero, or from 1,4 to one . Anybody has some advice for me ?

Regards

Views

18.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mentor ,
Nov 01, 2013

Copy link to clipboard

Copied

That's a new one for me. Maybe tell us what OS, CS and ACR version you're using might help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Hi Yammer

i am using Mac 10.6.8  Camera Raw 8.2.94 and cs 6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 01, 2013

Copy link to clipboard

Copied

When it jumps back does the exposure change, e.g. if set at +1.9, then when activating another slider and the exposure changes to +1.0 does the image lighten significantly?  Trying to understand if it is a display issue or ACR is actually bouncing the exposure.

Richard Southworth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Hi Richard

it does both

the slider jumps

and the image darkens significantly ( i.g. the slider jumps from 1.9 back to 1 )

Andreas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 01, 2013

Copy link to clipboard

Copied

I'm with Yammer, never have seen or heard of such, using same config on a PC.  You might experiment some more, does entering a number give a different result than using the slider?  However, it seems to me to be a bug, probably time to report in to Adobe.

Did this occur ought of the blue, i.e. all was running fine one day and then suddenly the problem appeared, with no changes to either system or application software?  Have you tried it with several images, both raw and jpg?

Richard Southworth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Yes out of the blue

yes problem with raw tifs and jpgs too

I did report it to Adobe , no real help so fare

they thought i should uninstall cs6 ( which would be a pain since i ve a lot of plug ins )

entering numbers does not help

: (

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 01, 2013

Copy link to clipboard

Copied

I'm pretty much out of bullets.  You might try reloading ACR 8.2, using the download version rather than from the Help menu.  Also, have you applied all other updates to CS6?

Richard Southworth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

Hi Richard

thank you , looks like downloading the DNG Converter 8.2 did it

Andreas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...