Highlighted

Images appear appear like negatives

New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

Hi all,

I've run into an issue with loading images into Adobe Camera Raw. They just started after the most recent update. Have a look:

Capture.JPG

This is how it should look:

IMG_0104.JPG

I have tried converting the .cr2 files DNG, and my drivers are all up to date. I also tried disabling the graphics processor with no results.

Shot with a Canon 80d, if that matters.

Any idea what's going on?

Thanks!

-Kyle

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Good. I had deleted my comment about unchecking use graphic processor, as I read further in you post, and it looked like you had done that already.

Views

125

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images appear appear like negatives

New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

Hi all,

I've run into an issue with loading images into Adobe Camera Raw. They just started after the most recent update. Have a look:

Capture.JPG

This is how it should look:

IMG_0104.JPG

I have tried converting the .cr2 files DNG, and my drivers are all up to date. I also tried disabling the graphics processor with no results.

Shot with a Canon 80d, if that matters.

Any idea what's going on?

Thanks!

-Kyle

Adobe Community Professional
Correct answer by Chuck Uebele | Adobe Community Professional

Good. I had deleted my comment about unchecking use graphic processor, as I read further in you post, and it looked like you had done that already.

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2017 0
New Here ,
Aug 22, 2017

Copy link to clipboard

Copied

Chuck Uebele solved it for me. After unchecking "Use Graphics Processor" in Camera Raw's preferences, it works!

Thanks Chuck!

-Kyle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2017 0
Adobe Community Professional ,
Aug 23, 2017

Copy link to clipboard

Copied

Good. I had deleted my comment about unchecking use graphic processor, as I read further in you post, and it looked like you had done that already.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0