Highlighted

Images not loading into Camera Raw from Bridge

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

With the current bridge update I am getting "the Camera Raw settings could not be applied because there were no Camera Raw files selected or selected files were read-only" I can drop the image in photoshop and it will go right into camera raw. I cannot open the image from Bridge into Camera Raw. This is happening with the most recent downloaded imagesinto Bridge. I have deleted and reinstalled Bridge and still ge the samm message. Anyone have clues on how to troubleshoot this issue.

TOPICS
Problem or error

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images not loading into Camera Raw from Bridge

New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

With the current bridge update I am getting "the Camera Raw settings could not be applied because there were no Camera Raw files selected or selected files were read-only" I can drop the image in photoshop and it will go right into camera raw. I cannot open the image from Bridge into Camera Raw. This is happening with the most recent downloaded imagesinto Bridge. I have deleted and reinstalled Bridge and still ge the samm message. Anyone have clues on how to troubleshoot this issue.

TOPICS
Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 01, 2020 0

Have something to add?

Join the conversation