Highlighted

Incompatible Camera Raw in Photoshop and Lightroom

New Here ,
May 16, 2017

Copy link to clipboard

Copied

I use Creative Cloud to keep my Adobe Apps up to date.  I just restarted my laptop, logged into Creative Cloud, and checked for updates and it says everything is current.  But every time I use the "Edit In" menu options in Lightroom to edit a picture in Photoshop I get the following error:

"This version of Lightroom may require the Photoshop Camera Raw plus-in version 9.10 for full compatibility.  Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu."

When I do this, it takes me to Creative Cloud, which says everything is up to -date.  Why am I getting this error message and what do I need to do to fix it?

Adobe Community Professional
Correct answer by John Waller | Adobe Community Professional

This is a known and harmless bug in Lightroom CC 2015.10

This version of Lightroom may require the Photoshop Camera Raw plug-in verson 9.10 for full compatibility

Check the "Don't ask again" box and click "Open Anyway"

Adobe say they'll fix it in the next update.

Views

285

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Incompatible Camera Raw in Photoshop and Lightroom

New Here ,
May 16, 2017

Copy link to clipboard

Copied

I use Creative Cloud to keep my Adobe Apps up to date.  I just restarted my laptop, logged into Creative Cloud, and checked for updates and it says everything is current.  But every time I use the "Edit In" menu options in Lightroom to edit a picture in Photoshop I get the following error:

"This version of Lightroom may require the Photoshop Camera Raw plus-in version 9.10 for full compatibility.  Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu."

When I do this, it takes me to Creative Cloud, which says everything is up to -date.  Why am I getting this error message and what do I need to do to fix it?

Adobe Community Professional
Correct answer by John Waller | Adobe Community Professional

This is a known and harmless bug in Lightroom CC 2015.10

This version of Lightroom may require the Photoshop Camera Raw plug-in verson 9.10 for full compatibility

Check the "Don't ask again" box and click "Open Anyway"

Adobe say they'll fix it in the next update.

Views

286

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 16, 2017 0
Adobe Community Professional ,
May 16, 2017

Copy link to clipboard

Copied

Go to Photoshop>help>About Plugins>Camera Raw, and see what version you actually have installed. You might need to manually install the latest version of Camera Raw.

Camera Raw installer for Adobe Photoshop CC and CS6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2017 0
Adobe Community Professional ,
May 16, 2017

Copy link to clipboard

Copied

This is a known and harmless bug in Lightroom CC 2015.10

This version of Lightroom may require the Photoshop Camera Raw plug-in verson 9.10 for full compatib...

Check the "Don't ask again" box and click "Open Anyway"

Adobe say they'll fix it in the next update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2017 0