Lightroom Camera RAW plug-in version 9.10

Hi there, I have the most recent versions of Lightroom 2015.10 / Photoshop 2017.1.0 and Camera RAW 9.10 installed but i am still getting this message when i edit images in Photoshop from Lightroom:

This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility

Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu

Any advise would be appreciated.

Thanks,

Glen

Topics

Bug, Problem or error
View all replies

Views

51.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Lightroom Camera RAW plug-in version 9.10

Hi there, I have the most recent versions of Lightroom 2015.10 / Photoshop 2017.1.0 and Camera RAW 9.10 installed but i am still getting this message when i edit images in Photoshop from Lightroom:

This version of Lightroom may require the Photoshop Camera Raw plug-in version 9.10 for full compatibility

Please update the Camera Raw plug-in using the update tool available in the Photoshop help menu

Any advise would be appreciated.

Thanks,

Glen

Topics

Bug, Problem or error
View all replies

Views

51.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Correct Answer by JimHess
Adobe Community Professional
| Adobe Community Professional

The compatibility message you are getting is an error. It has been acknowledged by Adobe. The solution for the time being is to check the box to not show again and also choose the option to open anyway. When you do that everything will work as it should and the problem of the ever will be resolved in the next update.

80 Replies

Re: Lightroom Camera RAW plug-in version 9.10

Just tried this installing this: Camera Raw installer for Adobe Photoshop CC and CS6 from this support page Camera Raw installer for Adobe Photoshop CC and CS6 and the file does not work - can't expand / open the zip file?

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

I followed the link mentioned by GCP_1, downloaded the 'CameraRaw_9_10.pkg' file (I have Lightroom CC and Photoshop CC for Mac) and installed it without any problem.

It didn't change anything, though, I still get this same message from Lightroom.

View all replies

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 26, 2017

That is because there hasn't been an update to fix the problem with the message. The only problem with normal usage is that the logic in Lightroom that compares Lightroom with the version of Camera Raw in use wasn't updated. So if you check the box to don't show again and then click the button to open anyway everything will function as it should until the next update is released. I have sent images to Photoshop without problem. I have used the HDR Pro in Photoshop. I have used Photomerge in both Lightroom and Camera Raw without problems. Everything seems to function normally. It's just the message that seems to be getting in everyone's way. It's a nuisance, I understand. Hopefully there will be an update soon that will fix the problem.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

im paying to use lightroom and photoshop if you can't get it to work i have let adobe tec guys onto my computer twice now still doesn't work payments will cease as soon as i get to the bank to stop them im not paying for a faulty product any longer

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

if only paintshop pro worked on an imac

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 30, 2017

You should all read the thread again, and carefully this time.

It will install. It will work normally.

The message can be ignored, and there's a simple way to make it disappear for good.

Yes, it's a bug, and it will be fixed. But come on, it's just a one-time annoyance, two extra clicks and you're good. You all speak as if this stopped you from getting any work done. Those bugs happen too, and not just in Adobe software, if you catch my drift.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

I Have the same problem

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Jun 14, 2017

If you are referring to the original problem described in this thread, please ensure that you have updated to the 10.1 release of Lightroom. If you are referring to something different then please describe what the "same problem" is.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

I also have had the same issue come up recently.  Based on the Adobe CC update program both Lightroom and Photoshop are up to date.  The message in Lightroom, exporting to PS, is that ACR 9.12 is needed.  It is installed.

Any suggestions?

thanks

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Aug 12, 2017

You can't always rely on the Creative Cloud application manager telling you that Lightroom is up to date. If you are getting that message then you probably don't have the latest version of Lightroom. Check the "About" option in Lightroom to see what version you are running.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

thanks for reply

is what comes up with lightroom…

joe

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Aug 12, 2017

If you tried to post a screenshot, it didn't. Screenshots cannot be posted from a phone. You must be on the website using your computer in order to do that. Can you just tell me what version was indicated?

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Sorry Jim …

in the about lightroom tab i have ...

2015.12 ACR version 9.12

I tried updating through both the Adobe update manager and through lightroom directly … both suggest system up to date

running on a macbook with Sierra 10.12.6

Interestingly enough this only started when i returned to an internet connection - we were travelling with no internet for about 21 days (in this time the LR an PS reverted to a “trial mode” as my subscription was not confirmed due to lack of internet connection - very annoying)

thanks for the all the help … and so fast in response … much appreciated.

joe

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Aug 12, 2017

That reference to Camera Raw 9.12 doesn't really mean that you have that version on your computer. That only means that that is the version Lightroom is fully compatible with. When you get that message when you invoke Photoshop from Lightroom, Lightroom is checking to make sure you have the compatible version of Camera Raw on the computer in order to make the appropriate transfer to Photoshop. So apparently if you are still getting that message your version of camera raw in Photoshop isn't up to date. You might want to check that.

View all replies

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

sorry to abuse your generous help but how would i do that? Pardon my ignorance.

jk

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

sorry Jim … got it … was 9.10

i will try to figure how to update the plug in …

thanks for the great help - it is very much appreciated and please accept my apologies about stupid questions.

Have a great day.

joe

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

success in updating the plug in .. hopefully will fix problem

joe

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 19, 2017

The compatibility message you are getting is an error. It has been acknowledged by Adobe. The solution for the time being is to check the box to not show again and also choose the option to open anyway. When you do that everything will work as it should and the problem of the ever will be resolved in the next update.

View all replies

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Thanks very much for that glad to hear it is no biggie.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

This is a serious Bug. I have the same problem reported 3 days ago, and it has been stated as Bug by the technician

I cannot use photoshop any more because my EOS 80D RAW requires Version 9.10 but the Camera Raw plug-in is back on 9.3 now; which is insufficient

Strangely enough the problem has started recently, although I have been working with my 80D RAW pictures in Lightroom about all winter without a problem

Click away the error does not help. My EOS80D Raws cannot be opened any more as is now

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 21, 2017

Why can't you install Camera Raw 9.10? It's available. It WILL install. The only problem is the compatibility warning message in Lightroom. If you check the "don't show again box" and then click the "open anyway" box, things will function as they should.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

it's ok for you guys saying click do not show again i don't even get this message and photoshop does not recognize files i pay to use photoshop cc monthly if this is not sorted soon i will be cancelling my subscription as the program is no good to me if i can't edit my photo's

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 27, 2017

What version of Camera Raw is installed? What camera?

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

I'm also getting this error. I checked the box and the dialog still comes up. Is there a fix for this in the foreseeable future?

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Adobe Community Professional, Apr 27, 2017

Yes.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

same here and others bugs as well

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: Lightroom Camera RAW plug-in version 9.10

Thanks I am having the same issue . Have contacted support but they could not fix it either. so glad it is not my Mac.

Thanks.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...