Highlighted

Nikon RAW files opening in Adobe raw editor like this!!

New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

Capture.PNG

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K to bring up preferences.

Uncheck Use graphics processor in the Performance tab and click OK.

If this fixes the issue, updating your graphics driver may let you work with the GPU enabled.

Views

272

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Nikon RAW files opening in Adobe raw editor like this!!

New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

Capture.PNG

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K to bring up preferences.

Uncheck Use graphics processor in the Performance tab and click OK.

If this fixes the issue, updating your graphics driver may let you work with the GPU enabled.

Views

273

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2019 0
Adobe Community Professional ,
Aug 18, 2019

Copy link to clipboard

Copied

Try to disable the GPU.

While in the Camera Raw window, press Ctrl+K to bring up preferences.

Uncheck Use graphics processor in the Performance tab and click OK.

If this fixes the issue, updating your graphics driver may let you work with the GPU enabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

Thank you very much Per, all working again now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
Adobe Employee ,
Aug 19, 2019

Copy link to clipboard

Copied

Can you tell me if you disabled the 'Use GPU for display" or the "Use GPU for image processing" option or both? Setting the popup to "off" disables both; the two check boxes appear when the popup is set to "Custom."

Since turning off GPU acceleration fixed your problem, can you share with us some information about your system, so we know what configuration is not working?

How to generate a DxDiag report.

1. Click Windows menu.

2. Type Run

3. Type dxdiag into the Run dialog then click the OK button

4. When the diagnostic is complete, click the Save All Information

If you prefer not to share this information on the forum, please e-mail me: dfranzen at adobe dot com.

Thank you for your help,

David

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 1
Adobe Community Professional ,
Sep 13, 2019

Copy link to clipboard

Copied

Ashley, please provide an answer to David!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2019 0