Highlighted

Problem selecting an existing adjustment brush

New Here ,
Sep 24, 2019

Copy link to clipboard

Copied

I can no longer select an existing adjustment brush. When I try to select an existing brush, by clicking the icon the represents that brush, a new brush is created. I'm very familiar with using Camera Raw. I don't believe the problem I'm describing is a lack of familiarity with Camera Raw, or the adjustment brush feature.

 

Any help is appreciated

Topics

How to, Problem or error

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem selecting an existing adjustment brush

New Here ,
Sep 24, 2019

Copy link to clipboard

Copied

I can no longer select an existing adjustment brush. When I try to select an existing brush, by clicking the icon the represents that brush, a new brush is created. I'm very familiar with using Camera Raw. I don't believe the problem I'm describing is a lack of familiarity with Camera Raw, or the adjustment brush feature.

 

Any help is appreciated

Topics

How to, Problem or error

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Sep 25, 2019

Copy link to clipboard

Copied

Hi there,

 

Sorry that you're facing problems using adjustment brush in Camera Raw as a new brush is created while you select the existing pins to edit them. That shouldn't be happening, let us help make this right.

 

Could you please let us know the version of Camera Raw you're using? Also, have you tried resetting the Adjustment brush?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Thanks for you help! I took the drastic measure of reinstalling my OS and software. I use PS everyday and had to get it working asap. I did try resetting and clearing. I believe I'm using whatever the latest version of Camera Raw is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

Are you clicking of the upper left secton of the pin? You kind of have to move your cursor around to get the right spot, which will show a white mask of where the adjust is on the image. It is a real pain to have to do this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 27, 2019

Copy link to clipboard

Copied

Thanks, my problems is resolved. See above. I do appreciate your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 27, 2019

Copy link to clipboard

Copied

Glad you got it working!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...