Problemas com atualização do Camera Raw

Bom dia, preciso de ajuda! (estou desesperado)

Tenho uma Canon T6 e os requisitos para o Lr "visualizar" o raw é Plug-in Camera Raw 9.5.

Já atualizei com o 10.4 até! Mas, mesmo atualizando no Lr quando abro as informações dele informa ACR 8.7.1.

Lr não está visualizando as imagens da minha câmera, preciso disso pra trabalho.

Ao importar aparece isso, e depois que consegui importar pelo próprio sistema da câmera, o Lr não visualiza a imagem.

erro lr.JPG

O que eu faço?

O que pode estar acontecendo? 

View all replies

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Problemas com atualização do Camera Raw

Bom dia, preciso de ajuda! (estou desesperado)

Tenho uma Canon T6 e os requisitos para o Lr "visualizar" o raw é Plug-in Camera Raw 9.5.

Já atualizei com o 10.4 até! Mas, mesmo atualizando no Lr quando abro as informações dele informa ACR 8.7.1.

Lr não está visualizando as imagens da minha câmera, preciso disso pra trabalho.

Ao importar aparece isso, e depois que consegui importar pelo próprio sistema da câmera, o Lr não visualiza a imagem.

erro lr.JPG

O que eu faço?

O que pode estar acontecendo? 

View all replies

Views

90

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Correct Answer by JimHess
Adobe Community Professional
| Adobe Community Professional

Lightroom does not utilize the camera raw plug-in. All of that technology is part of the Lightroom program. In order to have support for your camera, you must be using Lightroom 6 .5 or newer. You cannot update or enhance Lightroom in any way by trying to utilize the Camera Raw plug-in.

1 Reply

Re: Problemas com atualização do Camera Raw

Adobe Community Professional, Jul 27, 2018

Lightroom does not utilize the camera raw plug-in. All of that technology is part of the Lightroom program. In order to have support for your camera, you must be using Lightroom 6 .5 or newer. You cannot update or enhance Lightroom in any way by trying to utilize the Camera Raw plug-in.

View all replies

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...