Highlighted

sidecar files

New Here ,
Oct 26, 2017

Copy link to clipboard

Copied

I am using Lightroom Classic. I downloaded .nef and .jpg files from my Nikon camera. My Lightroom library contains .nef files only. Where are the .jpg files on my computer? (iMac)

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

There is an option in the Lightroom preferences to treat JPEG files next to raw photos as separate images. I believe that option is NOT checked by default. As such, the JPEG images are not imported. If you want the JPEG images imported then you need to go to the Lightroom preferences and make sure that option is checked. Then it will be necessary for you to go through the import process again. If you have the option checked choosing not to import duplicates then your raw images will not be imported again.

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

sidecar files

New Here ,
Oct 26, 2017

Copy link to clipboard

Copied

I am using Lightroom Classic. I downloaded .nef and .jpg files from my Nikon camera. My Lightroom library contains .nef files only. Where are the .jpg files on my computer? (iMac)

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

There is an option in the Lightroom preferences to treat JPEG files next to raw photos as separate images. I believe that option is NOT checked by default. As such, the JPEG images are not imported. If you want the JPEG images imported then you need to go to the Lightroom preferences and make sure that option is checked. Then it will be necessary for you to go through the import process again. If you have the option checked choosing not to import duplicates then your raw images will not be imported again.

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 26, 2017

Copy link to clipboard

Copied

There is an option in the Lightroom preferences to treat JPEG files next to raw photos as separate images. I believe that option is NOT checked by default. As such, the JPEG images are not imported. If you want the JPEG images imported then you need to go to the Lightroom preferences and make sure that option is checked. Then it will be necessary for you to go through the import process again. If you have the option checked choosing not to import duplicates then your raw images will not be imported again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 27, 2017

Copy link to clipboard

Copied

Thanks for your help. I checked helpful

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...