Highlighted

Weird glitch with histogram appearing instead of picture in Camera Raw

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I have a problem on my two PCs using photoshop Camera Raw.
When i open it, as you can see in the picture attached, the preview shows the histogram instead of my picture.
When I change the sliders, my picture comes back but the histogram flickers over it every time I move the slider.
It is very annoying and I get this on 2 computers.

I already tried disabling the GPU processing and restarting but doesn't help.
I'm using Photoshop 2017.1.1 on Windows 10 and Windows 7

PS : it appeared out of nowhere one day...

Here is a link to a GIF : PqPmfuP.gifv

Photoshop_2019-02-06_10-28-07.png

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

In Photoshop, go to Edit > Preferences > Camera Raw, then uncheck Use graphics processor in the Performance tab.

Views

336

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird glitch with histogram appearing instead of picture in Camera Raw

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I have a problem on my two PCs using photoshop Camera Raw.
When i open it, as you can see in the picture attached, the preview shows the histogram instead of my picture.
When I change the sliders, my picture comes back but the histogram flickers over it every time I move the slider.
It is very annoying and I get this on 2 computers.

I already tried disabling the GPU processing and restarting but doesn't help.
I'm using Photoshop 2017.1.1 on Windows 10 and Windows 7

PS : it appeared out of nowhere one day...

Here is a link to a GIF : PqPmfuP.gifv

Photoshop_2019-02-06_10-28-07.png

Adobe Community Professional
Correct answer by Per Berntsen | Adobe Community Professional

Try to disable the GPU.

In Photoshop, go to Edit > Preferences > Camera Raw, then uncheck Use graphics processor in the Performance tab.

Views

337

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2019 0
Adobe Employee ,
Feb 06, 2019

Copy link to clipboard

Copied

Hi Pierre,

Could you please try updating Photoshop to version 20.0.2 via the Creative Cloud desktop app and let us know if it helps?

Updating Photoshop to the latest version might reset the Camera Raw plugin.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2019 0
New Here ,
Feb 11, 2019

Copy link to clipboard

Copied

Hello Sahil,

I updated to the latest Photoshop 2019 version and unfortunately I still have the problem.

Do you have another idea ?

Thanks

Regards, !

Pierre

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2019 0
Adobe Employee ,
Feb 11, 2019

Copy link to clipboard

Copied

That shouldn't be happening, could you please let us know the image format you're working with?
Does it happen with all images and formats OR some specific images?

Could you please confirm the Camera Raw plugin version by going to Help > About Plugins > Camera Raw?

Please try deleting Camera Raw prefs file and see if it helps


Location: Document and Settings/[user name]/Application Data/Adobe/CameraRaw

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2019 0
New Here ,
May 18, 2019

Copy link to clipboard

Copied

Hello,

It's been a while sorry, but I still have this problem in one of my PCs.

I tried deleting Camera Raw's pref files but it doesn't help.
I updated Photohop again now to version 20.0.4 and the camera raw version says version 11.3.0.197

The bug appears with every type of file or layer. (jpg, png, raw, dynamic layer...)

I don't have this problem in Lightroom though.

I tried messing around with Nvidia preferences but didn't work, I tried to see if it could have been a other program in the background but it didn't fix it.

If anyone has any idea I'd love some help to fix this.

Thanks

PS:I didn't mention it but my system has:

CPU: i7 7820X (8 cores at 4.5GHz)

GPU: 2x 1080Ti in SLI

NVMe SSDs

32GB RAM at 3000MHz

G-SYNC screen Asus PG348Q

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2019 0
Adobe Community Professional ,
May 18, 2019

Copy link to clipboard

Copied

Try to disable the GPU.

In Photoshop, go to Edit > Preferences > Camera Raw, then uncheck Use graphics processor in the Performance tab.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2019 0
New Here ,
May 18, 2019

Copy link to clipboard

Copied

Well, I remember doing the exact same thing before and it didn't help back then but this time IT WORKED!
Maybe it also has to do with updating.

Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2019 0