Highlighted

When adjusting sliders in ACR, picture scrambles?! Help!!

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

I'm on the most recent version of CC and I'm still having issues when adjusting my sliders in ACR.  It doesn't do it when I open the image up in PS.

I have a PC desktop running Windows 10. It is under 2 years old, and has 16GB of RAM. Its hard drive has 584GB free out of 921GB. The last time I shut down was just before posting this thread.  I have also ran Ccleaner with no improvement.  I have also unchecked the Use Graphics Processor.  That seemed to help a bit but not much, it's still very difficult to edit.  Below is a screen shot of what happens when adjusting the sliders.

2017-03-14_111033.JPG

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to Camera Raw forum... Mod]

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Try turning off the graphics processor unit option at the bottom of the Camera Raw preferences.

Views

280

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When adjusting sliders in ACR, picture scrambles?! Help!!

New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

I'm on the most recent version of CC and I'm still having issues when adjusting my sliders in ACR.  It doesn't do it when I open the image up in PS.

I have a PC desktop running Windows 10. It is under 2 years old, and has 16GB of RAM. Its hard drive has 584GB free out of 921GB. The last time I shut down was just before posting this thread.  I have also ran Ccleaner with no improvement.  I have also unchecked the Use Graphics Processor.  That seemed to help a bit but not much, it's still very difficult to edit.  Below is a screen shot of what happens when adjusting the sliders.

2017-03-14_111033.JPG

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

[Moved from generic Cloud/Setup forum to Camera Raw forum... Mod]

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Try turning off the graphics processor unit option at the bottom of the Camera Raw preferences.

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 14, 2017

Copy link to clipboard

Copied

Try turning off the graphics processor unit option at the bottom of the Camera Raw preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

I don't see anything like that on ACR?  Can you be a little more specific please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

I found it!  (cntrl K or the 3 dots and lines icon at top) and that seems to have fixed my issue!  Thank you so much! 

Now, is it a concern with my PC or anything?  I'm asking because for the last year and a half I haven't had any issues with this when using ACR / PS and for it to just start doing it concerns me.  My PC is still under warranty so I just want to be sure I get any hardware issues resolved before it expires.  Are they any downfalls to turning this option off in the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
JimHess LATEST
Adobe Community Professional ,
Mar 14, 2017

Copy link to clipboard

Copied

Disabling the graphics processor in Camera Raw has nothing to do with your computer. It just changes  how Camera Raw functions. Camera Raw will now ignore the graphics processor unit. Typically, the only people who are enjoying a benefit from utilizing the GPU are those who are using the new high-resolution monitors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...