Highlighted

When I open RAW NEF in photoshop, it opens looking like a negative. How do I fix?

New Here ,
Jul 11, 2017

Copy link to clipboard

Copied

I just installed the latest version of Photoshop on a different computer than my home CPU. For some reason, every RAW NEF file I open on this new computer opens looking like an actual negative. See picIMG_2662.JPG

I never had this issue when using on my other CPU. My RAW plug-in is the latest, and my camera (Nikon D810) is supported. Is there some setting I'm missing? Any help would be greatly appreciated. Thanks in advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Open the Lightroom preferences, performance tab, and uncheck the graphics processor option.

Views

130

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I open RAW NEF in photoshop, it opens looking like a negative. How do I fix?

New Here ,
Jul 11, 2017

Copy link to clipboard

Copied

I just installed the latest version of Photoshop on a different computer than my home CPU. For some reason, every RAW NEF file I open on this new computer opens looking like an actual negative. See picIMG_2662.JPG

I never had this issue when using on my other CPU. My RAW plug-in is the latest, and my camera (Nikon D810) is supported. Is there some setting I'm missing? Any help would be greatly appreciated. Thanks in advance!

Adobe Community Professional
Correct answer by JimHess | Adobe Community Professional

Open the Lightroom preferences, performance tab, and uncheck the graphics processor option.

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 11, 2017

Copy link to clipboard

Copied

Open the Lightroom preferences, performance tab, and uncheck the graphics processor option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 11, 2017

Copy link to clipboard

Copied

OMFG! Thank you so much! I actually saw that in the Camera RAW preferences, and thought about trying it, but never did. I'm glad (although slightly annoyed lol) it was something so simple. Thank you again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...