White Balance Tool Misbehaving

Community Beginner ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

Windows 10 Pro, 64bit

Camera Raw 9.8

Bridge CC 2017 7.0.0.93 x64
Photoshop CC 2017.0.1 20161130.r.29

Use GPU is checked, with AMD HD7870

Experiencing an issue where occasionally when opening multiple files into ACR from Bridge, White Balance tool acts like a zoom tool and does not function properly.   Upon selecting the white balance tool, cursor turns into eyedropper icon as expected.  When clicking, cursor changes to zoom rectangle and zooms in 100%.  Upon mouse release, zoom returns to fit screen.  Can't tell if I'm hitting some weird shortcut or if this is an actual bug?  Either way, it's very frustrating. 

I left Bridge open the last time it happened (after hitting cancel in ACR), and when I tried opening the files again in ACR 10 minutes later it was working normally again.  I have no idea how to reproduce this problem.


Things I've tried:

- Closing and reopening

- Resetting preferences when reopening

- Restarting computer

- Closing/Opening Photoshop and Bridge in different orders

- Open with>Photoshop from Bridge context menu, which opens them in ACR but with the same issue

I couldn't find anything similar reported on these forums but if anyone has any answers or ideas to try I'm all ears.

Thanks!

-Shawn

Views

660

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jan 04, 2017 Jan 04, 2017
Just found that holding down Shift with the Hand tool brings out the white balance tool - this could be a workaround for me until I figure out what is causing the issue.

Likes

translate

Translate

Translate
Community Beginner ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

Just found that holding down Shift with the Hand tool brings out the white balance tool - this could be a workaround for me until I figure out what is causing the issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2017 Apr 14, 2017

Copy link to clipboard

Copied

I have this exact issue and have tried all the same things to resolve it. It just works some days and other days it just zooms in. The shift, control or alt keys don't fix it. All my searches have found nothing to help.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

I am having the exact same issue, and in addition, the same thing is happening at times when I am using "Geometry" in ACR, to draw verticle lines to define verticle alignment. It is very annoying. I'll see if holding shift when doing that helps.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines