Why won't files open in Camera Raw from Bridge?

New Here ,
Sep 21, 2010

Copy link to clipboard

Copied

I am trying to open files in Camera raw from Bridge but get the following message.

"Bridge's parent application is not active."

Both Bridge and CS5 are open and I have opened camera raw previously.

Any suggestions.

Cheers

Views

74.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 01, 2011

Copy link to clipboard

Copied

I use cs4 and recently had to reinstall my software after a hardware problem and hardware replaced. Never had a problem before. I now get the same error code as mentioned in first complaint. It will not let me open camera raw at all. I have print orders for costomers due TODAY! Starting to make me mad. Expensive software we pay for and we can't use! Nothing makes me more mad! SO HOW DO WE FIX IT?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Feb 01, 2011

Copy link to clipboard

Copied

After you reinstalled CS4 did you do all the updates for Photoshop via the Adobe website?

Richard Southworth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 18, 2011

Copy link to clipboard

Copied

Did you get this fixed?  I'm running into the same problem now too?

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jun 18, 2011

Copy link to clipboard

Copied

General question, but worth asking:

Have you updated your software to the latest release?  That would be Photoshop CS5 12.0.4 (or 12.1) and Camera Raw 6.4.1.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2011

Copy link to clipboard

Copied

Thank you for the reply.  I have figured out on what to do.  I did update by logging on to CS4, then clicked on the Help button in the toolbar, clicked on "Updates" .. once it updated that, the Camera Raw update I had uploaded from the Adobe site worked.

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 13, 2011

Copy link to clipboard

Copied

I have same problem! I tried everithing from forum suggestions. Nothing worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 16, 2011

Copy link to clipboard

Copied

Same problem here, though now in Bridge, all jpegs are opening up in RAW first!!

Wedding Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 05, 2011

Copy link to clipboard

Copied

Found the solution: copy and replace the file: amtlib.dll from program files/adobe/photoshop cs5/ folder to program files/adobe/bridge cs5/ folder You need to have permissions to do this. Hope will solve your problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 05, 2011

Copy link to clipboard

Copied

familistu2000 wrote:

Found the solution: copy and replace the file: amtlib.dll from program files/adobe/photoshop cs5/ folder to program files/adobe/bridge cs5/ folder You need to have permissions to do this. Hope will solve your problem.

Basic question:  How is it that you expect those files to differ?

When your software is installed by Adobe's installer, they match already.

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 10, 2011

Copy link to clipboard

Copied

GUYS, HERE IS THE FIX!

http://www.youtube.com/watch?v=gEuy_i7aNto   ---- I TRIED IT AND IT WORKD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 10, 2011

Copy link to clipboard

Copied

The video shows replacing a current DLL file with one from last year - the key issue being that the files found in the Bridge and Photoshop folders are DIFFERENT.

Why would this be?  I checked a PS CS5.1 installation myself and the files are already the same.

Is there an illegitimate copy of Photoshop being used or something, causing these files to differ?

-Noel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 12, 2011

Copy link to clipboard

Copied

Ah this is just because I haven't fully updated my bridge yet, but the solution still works fine

Date: Mon, 10 Oct 2011 13:25:37 -0600

From: forums@adobe.com

To: davidrocks@hotmail.co.uk

Subject: Why won't files open in Camera Raw from Bridge?

Re: Why won't files open in Camera Raw from Bridge?

created by Noel Carboni in Adobe Camera Raw - View the full discussion

The video shows replacing a current DLL file with one from last year - the key issue being that the files found in the Bridge and Photoshop folders are DIFFERENT. Why would this be? I checked a PS CS5.1 installation myself and the files are already the same. Is there an illegitimate copy of Photoshop being used or something, causing these files to differ? -Noel

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

To unsubscribe from this thread, please visit the message page at . In the Actions box on the right, click the Stop Email Notifications link.

Start a new discussion in Adobe Camera Raw by email or at Adobe Forums

For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...