Highlighted

Workspace on ACR all "messed up"

Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

After update the workspace is not properly distributed which leads to less space to work with picture

See example:

https://shared-assets.adobe.com/link/cf46a217-c842-422c-4d77-cd8fb57c78e0

Thank you for any assistance!

Steps done:

- Reset preferences PS LR and ACR

- Disabled GPU PS and LR

Issue on Mac High sierra as well as Windows 10. !

It is a bug, related to language, so far only noticed in Portuguese.

Issue solved, Adobe already working on it.

Views

720

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Workspace on ACR all "messed up"

Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

After update the workspace is not properly distributed which leads to less space to work with picture

See example:

https://shared-assets.adobe.com/link/cf46a217-c842-422c-4d77-cd8fb57c78e0

Thank you for any assistance!

Steps done:

- Reset preferences PS LR and ACR

- Disabled GPU PS and LR

Issue on Mac High sierra as well as Windows 10. !

It is a bug, related to language, so far only noticed in Portuguese.

Issue solved, Adobe already working on it.

Views

721

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

Did you also try disabling the GPU in ACR?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

Yes I did

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

Did you try to manually reinstalling ACR?

Camera Raw plug-in installer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

Yes,

Uninstalled PS and LR, reinstalled them and ACR with CC after that even tried downloading from Camera Raw plug-in installer

Can it maybe be language related? I see in EN is working Fine on other pc's but PT is not, can this be the only motive?

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

It might be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

Chuck can you test on your end just to be sure maybe?

Thank you very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

Tried to change the language, but I think that requires to reinstall the programs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

Not Lr nor PS

How to set Lightroom Classic CC preferences

Change the language setting

Lightroom Classic CC can display menus, options, and tool tips in multiple languages.

  • Choose Edit > Preferences (Windows) or Lightroom Classic CC > Preferences (Mac OS).

  • In the General tab, choose a language from the Language pop-up menu.

  • Close Preferences and restart Lightroom Classic CC.

The new language takes effect the next time you start Lightroom Classic CC.

Almost the same in PS: Edit - Preferences - Interface

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 20, 2017

Copy link to clipboard

Copied

For me, it only allows English.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 20, 2017

Copy link to clipboard

Copied

Too bad, thank you anyway.

Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Dec 21, 2017

Copy link to clipboard

Copied

It is a bug, related to language, so far only noticed in Portuguese.

Issue solved, Adobe already working on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...