• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

360 Tour Buttons Not Working in Certain Browsers

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

I'm new to Captivate! Really just subscirbed for the 360 capabilities. I built this tour, however I noticed the buttons I created (info, home, etc.) don't function on certain browsers. It works on Google Chrome, Edge, and Internet Explorer on Windows 10. It does not work in Google Chrome for MacOS. 

 

Any assitance will help! 

 

Link to course (hosted on AWS for now): https://storey.s3.us-east-2.amazonaws.com/content/East+Bethel+Elementary+School/East+Bethel+Elementa...

 

Here are my publish settings: 

publish settings.png

 

 

TOPICS
Advanced actions , Getting started , Import export , Virtual reality

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 12, 2021 Jun 12, 2021

Copy link to clipboard

Copied

LATEST

Hi astorey79

I haven't got the perfect answer, only one or two observations: I tried your module on an iMac, first with Firefox, then with Google Chrome and finally with Safari. It works fine immediately in Safari. The Hotspots (info, home, etc) act correctly. In Chrome and Firefox they don't - at first. When I activate/display the Web Console of each browser, then the Hotspots start working. When I go back to the Main Selection Slide, close the Web Console and navigate to a different 360 Slide, the Hotspots again don't work. Displaying the Web Console again, the Hotspots start working again.

I can't tell you, what that means, but generally it's working. Only that Chrome/Firefox on MasOS need some kind of trigger (the Web Console or a change in screen size which goes with it - I can only guess).

What Captivate Version are you using? It seems to me that it can't be one of the 2019 releases. Because in those the Display Text Action on 360 Slides leaves the text visible as long as a user doesn't press an -x- close gadget located on the top-right of a text(-area). Same is true for Display Image.  Your Display events are still time-controlled, which afaik was working this way in older Cp versions. Maybe try to update/upgrade if possible.

Some other possibilities: You are publishing a Blank Project. Maybe I would try Scalable HTML Content. Or go Responsive - I used 360 Slides in a Responsive Project on MacOS and Hotspots worked just fine across Browsers. Or create a fully fledged Virtual Reality Project - you only would have to invent something for you Main Selection Slide.

.

Klaus

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines