• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

acentos en idioma español en adobe captivate 2019 y diapositiva con audio

New Here ,
Mar 23, 2020 Mar 23, 2020

Copy link to clipboard

Copied

Buen dia comunidad, estoy tratando hace dias de colocar los acentos en un elearning en idioma español, y no logro hacerlo, las preferencias de ortografía están en idioma español, tengo una Mac y no logro colocarlos con la tecla a la izquierda del return.

Por otro lado cuando creo una diapositiva y le agrego audio, en el momento en que el audio está andando la diapositiva desaparece aun poniendole vista previa.

A alguien le ha pasado lo mismo y ha podido resolverlo?

Views

626

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Is it a Spanish version of Captivate? I am a Windows user, but should also check if the correct keyboard has been chosen. Mac may be different. I have a Belgian keyboard, and also use a lot of combination characters like you have. It causes only problems in some interactions like Glossary.

As for the audio: did you use 'Preview HTML in Browser' as Preview method? It is the only preview in a non-responsive project which will use a temporary HTML output. Which exact version are you using as mentinoed under Help, About Captivate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2020 Apr 07, 2020

Copy link to clipboard

Copied

Yo también tengo ese problema utilizando Mac, voy a investigar y si encuentro una solución te la comparto por este medio, si la encuentras antes agradecería que hagas lo mismo. Saludos. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Hola,

Trabajo con Mac y tengo el mismo problema con las tildes. La única solución que he encontrado es escribir el texto en otra aplicación, copiarlo y pegarlo en Captivate.

Por favor, si dais con una solución mejor, compartidla.

Gracias! Saludos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Hola, alguien ha encontrado esta solución al problema de las tildes en español.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

LATEST

I am sorry, but I still think it is linked with the setup of the OS on the system. As I explained before, I do use several keyboards, amongst them many have third characters accessible with the Alt-Gr key and every character does work in Captivate.  That makes it very complicated to detect what is going awry for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines