• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Captivate 2019 trial OS or browser not up to date

New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

I as able to install the Trial on 1 PC and it works. But I've tried 3 other machines and everytime I get the message that my OS or browser isn't up to date. The machines are up to date and so are the browsers. It appears to be wanting to use Internet explorer even though we have Edge or Chrome selected as the default browsers. The only help I've gotten on this issue is from the link it provides which has me install some registry fix that doesn't work either. Is there any other users that have experienced this issue?

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

Did you use a different Adobe ID for each installation?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Yes. I downloaded the trial under different user credentials for each one as we had multiple staff that wanted to try it out before we decided on purchasing it or not. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

That can be one of the problem origins. Captivate allows the use of Adobe fonts, which means that you need to have access to the Creative Cloud app. But that app is probably installed with another Adobe ID.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

So what you're saying is that the machines that I'm trying to install the trial on would need to have the Creative cloud app installed first?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Normally the CC app is installed with Captivate. But you may already have it installed on your system from the CC license, and that will be with another Adobe ID. That is what I tried to explain: Captivate cannot use that CC app which is necessary for Adobe fonts, but it is inaccessible because it has been installed in another user profile.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Well I'll check the machines that I've tried installing it on to see if CC is already installed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

LATEST

SO I had a user that installed the trial last year and wanted to test it again. He didn't have captivat eon his PC when it was installed and I just tried installing it again with no CC and got the error. I also tried installing CC and still get the same error. So I'm a little confused to if CC is supposed to be installed or not. It seemed like he was able to install it under his profile last year without CC being installed but now we can't? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines