• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Captivate 9, 2015 version installed May 2017 - Will it run on a new MacBook Air?

New Here ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

I purchased Captivate 9 in 2017 - I did not upgrade when 2017 came out. I have a MacBook Air running Catalina OS and now when I try to open Captivate it quickly closes. I can't find the program specs for 2015. When I look at the 2019 version it doesn't state that Catalina 10.15.6 is supported.

 

Is my only option to buy a whole new install of Captivate? Will 2019 work on my new Mac? Discounts for older programs or Ed users? Thanks for any help. I wanted to work on my course today and now realize I am out of business with the old version.

Lorraine

TOPICS
Installation and licensing , Project upgrade

Views

101

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

You version is for sure not compatible with your new OS, one of the privileges of Apple that it screws up lot of older applications with new releases.

Yes the most recent version which is 11.5.4 is compatible. It belongs to the two releases of CP2019 and needed to be created especially for Mac users due to what I wrote previously. The most recent version on Windows is 11.5.1.

 

Since I am just a user, will not answer the last question. Just know that Adobe only offers support for the two most recent releases, not anymore for your CP9.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

Lilybiri,

Thank you, I was afraid of that incompatibility. Now I have to decide if it is worth the investment to get the newest Captivate. Do you love 2019? 

Waiting to hear from Adobe re the cost.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2020 Sep 06, 2020

Copy link to clipboard

Copied

LATEST

You would be spared the worries in the future if you went for a subscription license.

I love Captivate, but know that I have never blogged so much about release 11.5 as I ever did for previous releases. That means something. You can have a look at my blog. There are a lot of new, useful features. Compared with CP9 the HTML5 output has improved a lot, and that is very important.

 

I hope you didn't misunderstand me about getting an answer for the price? It is very rare that a staff member visits this forum.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines