• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Captivate response time is long

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

Hi

I have been using Adobe Captivate for the last 2 years and I upgraded my PC to the following:


Processor Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz 3.00 GHz
Installed RAM 32.0 GB
System type 64-bit operating system, x64-based processor
VGA card: NVIDIA GeForce RTX 2060 SUPER

500 GB  SSD

 

With that being said, using the program, editing and making slides is sometimes very slow, response time can be long specily when moving objects using the arrow keys on the keyboard, I doubt updating my hardware would change anything, at this point i think its a softweare problme, anyone is facing the same issues here? 

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

There's certainly nothing wrong with the specs of your computer as far as I can see.

 

Some questions:

  • Do you have your Default Location folders in Preferences set up to point to folders on your local hard drive?
  • Are you working ONLY on files that are resident on your hard drive and never work on files that are stored on the LAN or some other network?
  • Does the performance improve at all if you log into Captivate and then disconnect from your network (including wireless connectivity)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

thanks for your replay

all my files are in the C drive which is an SSD hard drive.

performance does not change at all if i connect or disconnect to the network.

 

please advice 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

What are the locations of your default folders set in Preferences?  Are the two folders also on your hard drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Since disconnecting from the network didn't help, I suppose your CP projects (and cache) folders are on your system, not on a networked drive.

Another question: do you use OneDrive to synchronize your documents to the cloud? Some users reported slowing down in that case. I have no problems myself although I use that workflow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi

no, i use nothtinag that  requirews any type of synchhronization

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Do you have any kind of antivirus software running?  If so, try turning that off to see if performance improves.  Some antivirus apps can be quite aggressive and hog a lot of CPU time.  If this is happening, you should usually be able to see something show up in the Task Manager > Processes tab when you sort the apps by CPU usage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

LATEST

no antivirus running

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines