• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Presenter HTML 5: Audio cuts off at end of slides

New Here ,
Jun 16, 2017 Jun 16, 2017

Copy link to clipboard

Copied

We have an issue where audio sometimes cuts off at the end of each slide.

After some investigation, we have found that the amount of audio that cuts off varies, and sometimes it's none at all - especially when the files have been cached.

I believe what's happening is that slide starts playing whilst the MP3 is still buffering, so the longer the lag, the more audio is cut off at the end, as the slide timing and audio are out of sync.

Has anyone else experienced this issue, and is there a workaround?

TOPICS
Presenter

Views

468

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

I have been experiencing the same issue. Did you ever find a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 23, 2020 Apr 23, 2020

Copy link to clipboard

Copied

LATEST

Please, this is the Captivate, not the Presenter forum. You need to post in the Connect forum, there is no separate Presenter forum anymore.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines