• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

After updating to Captivate 9 the text spacing is set to 2.2 and cannot be reduced. Help!

Community Beginner ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

After updating to Captivate 9 the text spacing makes the text overlap.  I have tried to change the spacing and the minimum setting is 2.2 and cannot be reduced. Is there a default setting that needs to be changed?

Views

346

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 21, 2017 Mar 21, 2017

Copy link to clipboard

Copied

Can you please supply more details and possibly a screenshot?

Are you on the very latest version of Cp9?

Which text objects are you talking about?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

The attached screenshot shows the problem with the spacing on the quiz

slide. The text spacing won't go below 2.2pt.

I'm using the latest version of Captivate 9.

Is there a default setting for quiz text spacing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 27, 2017 Mar 27, 2017

Copy link to clipboard

Copied

It is not possible to attach files, you have to insert images with the browser version of the forums, use this button:

InsertImage.png

The Quiz formatting is a pain in Captivate. You will have to increase the size of the answer area and of each individual answer as well. Quiz slides are meant for answers that never have more than one line.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

I am experiencing the same problem. Is there a workaround for this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

LATEST

I am experiencing the same problem. Can you advise a solution for this? Thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines