• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Animations and effects not showing in browser preview

New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

I have tried a responsive project and blank project with adding effects to objects. When I preview it from the timeline it works, but once I preview it in the browser it does not work. I even tried to publish it to see if it worked outside of Captivate, but nothing has happened. Can someone help, or point me to a tutorial that solves this?

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 02, 2021 Dec 02, 2021

Suspicion confirmed, please take some time to learn to understand the timeline.

Your slide is paused at 1.5secs, due to two interactive objects with pausing points, Previous and Next. Everything what has a timeline starting after that time will not appear until at least one of those objects has been clicked and release of the playhead is allowed by the action triggered by that click.

Since you probably didn't change the behavior of the slide audio by those interactive objects, that audio will co

...

Likes

Translate

Translate
Community Expert ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Play slide is NOT a Preview method at all, it is just meant for editing and synchronizing.  It is very confusing because the team has put it under the Preview button, which shouldn't have been done. It has exactly the same functionality as the Play button in the Timeline panel.

 

Could you please post a screenshot of the Timeline of that slide? My strong suspicion is that you have an interactive object which is pausing the Effects. Another possibility - especially if this is based on one of the slides from the Quick Start Projects - is that the On Enter action has been set to Pause. Check it in the slide properties, tab Actions.

 

You can have a look at this popular  blog post:

http://blog.lilybiri.com/pausing-captivates-timeline

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Thanks. Here is the screenshot. I have some objects that I would like to appear later in the slide. I also have audio narration throughout the slide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Suspicion confirmed, please take some time to learn to understand the timeline.

Your slide is paused at 1.5secs, due to two interactive objects with pausing points, Previous and Next. Everything what has a timeline starting after that time will not appear until at least one of those objects has been clicked and release of the playhead is allowed by the action triggered by that click.

Since you probably didn't change the behavior of the slide audio by those interactive objects, that audio will continue to play.

 

I suppose you want to keep those two buttons. Please extend their timeline till the end of the slide (CTRL-E). Move their pausing points to the right until they appear after the last object has entered and/or the last effect has been ended. I can see only part of the timeline, but it should be after 12secs at least.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

LATEST

Hi thanks. Immediately after I sent that post I saw those two buttons were paused and I moved them to the end of the slide. It works fine now. Thanks so much for your help, and great blog post as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

This is a better picture of how the entire slide looks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines