• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Axis Atrixware and SCORM Usage

Community Beginner ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

2-part question:

 

1 - Anyone else use or have experienace with Axis Atrixware LMS? 

 

2 - Anyone have issues with SCORM modules created with Captivate 19 having issues as they age? I am leaning its an LMS issue but know I can get quick and reliable answers here. Issues that are not related to things no longer used (Flash, etc). 

 

Thank you in advance for your feedback!

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

You mean Captivate version 11? Is it 11.0, 11.5 or 11.8?

The main problem with older courses is indeed the presence of SWF-based objects, or maybe the loss of support for SCORM versions which are used in the course. Personally I don't have any experience with the LMS mentioned, but double-checking in SCORM Cloud is always a good idea.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

LATEST

Yes, sorry. 11.5.5 on the Captivate version. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources