• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Black box in video when recording screen

New Here ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

Hi everybody,

 

I recorded the screen with Captivate and there is a black box in the lower right corner of the screen. Both in the preview and the final video. Does anybody have this? Is this a bug? This way the video cannot be used. Check out the attached file.

 

Thanks for any kind of help.

Views

369

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 21, 2019 Oct 21, 2019

Copy link to clipboard

Copied

German speaking?

 

Something must have popped up while recording (I presume this is a Video Demo)? I never had that issue. Can you mention the version you are using as found under Help, About Captivate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hello,

I have the same problem.

My hardware is intel i5, GeForce 940 mx and 8 GB of ram.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

I am having the exact same issue: https://youtu.be/9Ra--cpJ8ss

 

Did you ever find a resolution? I have the 2019 release of Captivate.

 

I've recorded several times with no problem, then this started happening about a month ago, so I can't do videos anymore.

 

Very frustrating. I've tried restarting, closing all other windows, nothing works so far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

You have to check the settings of that video, it seems to be protected and cannot be public.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

it's unlisted now - I finally discovered the solution - I had it set to record my webcam (which I wasn't using and my laptop, with the webcam, was closed). Once I unchecked that, no problem!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines