• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blank slides when recording Demo video

Community Beginner ,
Oct 22, 2023 Oct 22, 2023

Copy link to clipboard

Copied

I get only blank slides (mostly) when recording Demo video

There are only mouse paths, captions,... but no screenshots of the application I am working on.
(Only on every about 10th slide I got some picture of application I worked with)

 

My PC configuration: i7-5930K, 80 GB RAM, AMD Radeon R9 200 (VRAM 2 GB), Windows 10.
Adobe Captivate is the newest version, just downloaded and installed few days before.

Working about 10 years with Captivate. Constant frustration with some/many malfunctions. 
It took a few hours to install, constantly I got the package that was installed only by message but not really.
When I installed the packet for all and not for me, it finally works or better said starts but is not fully workable.
I need Captivate 99% for Demo projects (for now) and that option doesn't work.
I am angry, frustrated, helpless.
I cannot believe that this product comes from the same firm(Adobe) that has something perfect as CC (PS,AI,IN,LR,...) that I pay and use many, many years.

TOPICS
Editing , Recording

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources
Help resources