• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Blank Stage in Captivate 2019

New Here ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Has anyone seen the issue of upon opening a Captivate file (one that was just created yesterday) now shows every slide on the stage blank while I can clearly see the content on the filmstrip. I'm using Captivate 2019 v 11.5.1.449

on a brand new laptop with a fresh install of Windows 10, 64 bit

TOPICS
Advanced

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

Haven't heard of that one, myself.

In your timeline - make sure the objects are visible.

Maybe toggle it a couple times...?

 

Stagprime_0-1599753437853.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2020 Sep 10, 2020

Copy link to clipboard

Copied

LATEST

Can you try to Clean the Preferences? Close Captivate, find the subfolder 'utils' under the installation folder and run CleanPreferencesWin. Restart Captivate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines