• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Breakpoints not showing in captivate.

New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Hello everyone

Once again, I am very very angry with adobe.

I have a responsive project with breakpoints. The project is not that big, only about 10 slides, but after I closed it and opened it again, my breakpoints look like this: 

ToastyBoy_0-1597757854298.png

I mean... what?

I have tried clearing out the cache and restarting the computer. I am using version 11.5.1.499. If this can not be fixed, then my project is absolutely useless. I am using this tool professionally and I am honestly fed up with it. The fact that Adobe even charges money for this is absolutely ridiculous to me. I know I may come across as short tempered but this is supposed to be a PROFESSIONAL TOOL. To me, this is completely unacceptable.

 

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Have you tried resetting your Preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

LATEST

I have done a complete reinstallation on a new system and the problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines