• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Cannot edit text in smart shapes

New Here ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

When editing text in smart shapes for fluid boxes, the Character section under the properties menu is empty and I am unable to change font size, type, and color. Previously this was not an issue and I was able to format the smart shapes. I am still able to add/delete text, but I cannot format the text anymore. This is a new bug in Captivate 2019 that I've encountered a couple times now. Usually it goes away after clicking other objects but now it's stuck like this in the responsive project.

 

Anyway to fix this?

 

character section_captivate.JPG

TOPICS
Editing

Views

138

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 05, 2020 Aug 05, 2020

Happens sometimes to me as well. Restarting Captivate and eventually restarting my system solves it. Annoying, I agree.  But I don't to clean Peferences, because have a lot of customisation.

Likes

Translate

Translate
Community Expert ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

Happens sometimes to me as well. Restarting Captivate and eventually restarting my system solves it. Annoying, I agree.  But I don't to clean Peferences, because have a lot of customisation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

Closing and restarting Captivate seemed to do the trick. My intial concern was that this happened yesterday at EOD, and when I reopened the project this morning it was still missing. Hopefully this isn't a bug that corrupts the whole project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

LATEST

Have never seen this corrupting a project. It is a sort of a refresh glitch, like you can have the seconds on the timeline disappearing as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines