• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

cannot open a Captivate 2019 project with trial version

New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

A co-worker is I am trying to use Captivate 2019 (release 11.0.1.266) to open a Captivate 2019 project created with release 11.5.1.499. She gets this error: 

MKrebs_0-1640282270193.png

I think that as policy Adobe will not let you use an older release to open a project created/modified on a newer release (i.e., no backward compatibility). 

Why would the trial release no be the latest release? How do I correct this? 

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Forgot to mention: my co-worker downloaded r11.0.1.266 as a trial version. (I did not make that clear.) 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

LATEST

That is an old version, you cannot open a project created with version 11.5 in version 11.0.  Version 11.5 was released two years ago.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines