• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Captivate 12.1 Issue: Something went wrong!

New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

While using Captivate 12.1 I have added a multiple choice slide midpoint. When I click 'next' on the slide previous to it, it does not lead me to the multiple choice slide, but instead gives me a grayed out screen with the small message "Something went wrong!" I have played with the previous slide and the multiple question slide. I have previewed it from the start and worked all the way through but it aways gives me the message. Does anyone have any ideas on what I can do or is this a Captivate 12.1 issue? Who should I contact to get this looked at?

 

Thanks! 

Views

204

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

LATEST

This is mainly a user forum. Personally I never accept to download a file from someone. Maybe you'll need to contact the Adobe team on CaptivateHelp@adobe.com.

Did you add anything to the quiz slide on top of the template?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources