• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 crashes upon startup

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Running Mac OS Big Sur 11.6. Tried installing Captivate 2019. Once software was installed, after launching it, the splash screen comes up with "loading..." text and almost immediately an error message about template files (see attached). I used to have Captivate 2019 installed on this same machine, same version OS. 

I uninstalled the software, made sure all related files were removed (used the Adobe Uninstaller), restarted computer, downloaded the .dmg file again, restarted computer, made sure all other applications were closed, installed software, DID NOT launch it but again restarted computer, and then tried to start Captivate. Same error.

 

TOPICS
Installation and licensing

Views

199

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 03, 2021 Nov 03, 2021

Your problem is caused by a corrupt Theme file. That is what the error message is explaining and trying to give you a possible solution. Know that each project file is based on a theme. You can check the used theme under the big button Themes. You may have edited the used theme, without having saved it as custom theme. Or you may have based your project on an 'older' theme which was not upgraded to the present version.

The original Captivate themes are stored savely under the installation folder

...

Likes

Translate

Translate
Community Expert ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

The default download dng for Captivate 2019 is not compatible with Big Sur.  You need to find the special release Adobe put out for Mac users on Big Sur and install that version.

 

I'm not a Mac user so I don't have the link but there have been several threads on this forum about the issue and many of those threads also contain the link to the download file.

 

You should be able to locate one of the threads by searching for issues related to Big Sur. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Thank you for the prompt reply. That is what I had to do the last time I had successfully installed Captivate (used that official build), so used the same approach this time. 

Appreciate your time either way!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Well if you were installing the specific build meant for Big Sur, and that worked fine last time, the only other suggestion I have is that something else must have changed on your system.

 

Have you recently installed any other software that might also involve screencapture or video drivers?  You may have a conflict between DLLs all fighting for control of some low level system.

 

As mentioned, I am not a Mac user, but I would assume it must have some kind of event logging system-level software app that tracks crashes and records the possible reasons.  Windows has the Event Viewer for this.  Is there perhaps some way you can look under the hood and see what happens when Captivate crashes?  It may indicate the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I just looked at your error message again.  It seems to indicate that the issue is related to a Theme file in the layouts folder.

 

Did you remove all older layouts and themes stored in your user profile before reinstalling?  If not, perhaps one of those older themes is tripping up Captivate.

 

Try cutting your entire Layouts folder in you My Adobe Captivate folder and putting it somewhere else to see what happens then when you start Captivate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Your problem is caused by a corrupt Theme file. That is what the error message is explaining and trying to give you a possible solution. Know that each project file is based on a theme. You can check the used theme under the big button Themes. You may have edited the used theme, without having saved it as custom theme. Or you may have based your project on an 'older' theme which was not upgraded to the present version.

The original Captivate themes are stored savely under the installation folder, subfolder Gallery/Layouts/xx/yy  where xx is a placeholder for the version number and yy for the chosen language. When installing/launching Captivate a copy of that folder will be put in your user profile (second path in the error message). 

You can do what is told in the error message if you can identify your theme, if it is available in the Gallery folder. However you will lose any editing to the theme: object styles, master slides, TOC settings... Same will happen if you delete the complete xx folder or the complete Layouts folder (including all versions) in your user profile. A fresh copy will be installed when you relaunch Captivate but all customisation will be lost.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

From the error, I figured it was something to do with Themes but other than to try to follow the instructions (yesterday) contained in the error, I did not want to start messing with anything until I knew more. 

I will take another look at that folder. Thankfully I am not "married" to any specific customizations on this computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

Btw, thank you for your assistance as well. So far, things are looking great and (knock on wood) no error!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines