• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 Event video not working on iPad (iOS 14.)

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Hello all, seeing if anyone has seen this and has a fix: I am having an issue with event video displaying on iOS. It works fine on desktop, but the following is happening in iOS (14.4.2)

  1. The first video in the project is visible, but the user is unable to use the video controls (play/pause). When you tap play, a bounding box appears around the video but nothing happens.
    1. If you use the first video again in the project, it shows up but with no functionality (see gif below where I've duplicated the first slide)
  2. All other videos do not show up at all (they are the same duration/framerate/encoding)
  3. The same video that does not show up as Event video works fine as interative video

 

I have elimiated the possibility that it is a SCORM or LMS issue. I exported the project as HTML and put it on a server and the functionality is the same (1st video shows up but no functionality - the rest are not visible at all). I also took the same videos and put them into a Storyline project and they work as intended on both the LMS and as a no-scorm website. 

 

I am using Captivate release 11.5.5.676 on Mac OS Catalina.

 

Are there video event specific workarounds that I can use to fix this issue (or am I missing something?)

os_iosCompare (1).gif

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

If anyone experiences this problem, a workaround until Adobe fixes it: Add the videos to an HTML page and bring into Captivate as a webobject. This seems to ‘protect’ the video from Captivate's post processing and works on desktop and iOS. I used Animate -> Video Component and exported as an OAM. While its annoying to go through this extra step to get simple video to play on iOS, it at least works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines