• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivate 2019 - Video - Cannot Record, Cannot import

Explorer ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hi there,  I have been having issues with Captivate recently.  I've searched the forums and done everything suggested but to no avail:

  • Running as admin
  • Updated all webcam drivers
  • Installed Windbg and attached Captivate to it

Captivate version is 11.8.0.586

When I try to create a new recording - crashes out without an error message.
When I try to import an MP4 video it complains it is not a "Flash File" and tries to convert it to FLV or F4V!!  If I click Yes it just sits there doing nothing.  I am getting SO frustrated that I do not know where to turn with this.

Could anyone offer any advice please that isn't already offered on this forum as I've tried absolutely everything I can find.

Many Thanks

Dave

 

TOPICS
Recording

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Not at all sure about this suggestion, since I am keeping to 11.5.5 at this moment.

Recording: Video Demo or Software sim? Did you use the dpiawareness workflow or did you decrease the resolution and display percentage to 100%?

As for the MP4 issue. Can you try to use Adobe Media Encoder to re-encode that video file to H264? MP4 covers a lot of codecs, but that re-encoding will result in a video file which is compatible with Captivate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Hi Lilybiri,
It was also crashing out on the previous version too unfortunately.
It's with video demos that it doesn't work.

The conversion ot H264 via AME worked - I thought that it was supposed to do that directly through Captivate but obviously not.  Many thanks for that advice.

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

Glad that at least one problem has been solved. 

I have created Video Demo (needed to for the Adobe conference last year) but have to confess that I never use a webcam at all. From what I have seen mentioned here and in other Captivate social media, it often seems to be linked with the webcam and/or applications installed with that webcam. Sorry not to have been helpful there...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

You've been very helpful; thanks again.
The webcam issue is interesting and I'm going to try to solve that one... even if it kills me!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

LATEST

Always great to meet someone who is as stubborn as me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines