• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Captivate 6 Audio file won't distribute across multiple slides

Explorer ,
Aug 24, 2012 Aug 24, 2012

Copy link to clipboard

Copied

In Captivate 6, I want to drag an audio file onto a slide, then choose the second radio button option to "Distribute the audio file over several slides". 

1.png

According to the note on this dialog box, I should be able to change the timing and distribute the audio file over the other slides, but the Audio Timing dialog box doesn't allow me to do this.    Instead, the timing of the slide I dropped the audio onto changes to cover the entire audio length, and if I try to move the slide timing to the left, the message displays:  "You have reached the Minimum Display time for Slide 1."

2.png

This used to work in previous versions of Captivate.  What is the problem, and how can I fix it?  Thanks!

TOPICS
Audio and video

Views

17.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2013 Jul 29, 2013

Copy link to clipboard

Copied

Hi

I am getting this in Captivate 7.  It seems a bit random as it works on some slides and not on others.  And I can't for the life of me work out why as the slides are all screen capture slides with just a mouse and highlight box on.

When it does not work it seems that although you click on distribute, it changes the length of the slide you are importing the audio on to the length of the audio.  Even though you did not ask it to do that.  Then when you try and shorten it it thinks the slide is the length of the audio so it won't let you shorten the length of it.

Extremely frustrating!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 30, 2013 Jul 30, 2013

Copy link to clipboard

Copied

Hi Najjer123,

    May I know which option you are selecting on "Audio Import" dialog? In case if you selected "Distribute Audio file over several slides", did you manually distribute audio over multiple slides? If you want Captivate to do it automatically, select the 3rd one.

Thanks,

Sankaram.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

Hi

I am choosing the second option to distribute the audio. I don’t want captivate to do it automatically as I need to have the slides change at certain points in the narration.

It is frustrating as some times I can manually change the slides fine. And other times it just seems to change the time span of the first slide I am importing the audio to to match that of the entire audio, and after that you cannot move it for love nor money. I’ve emptied caches, rebooted and still no luck.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

Hi Najjer123,

       After selecting "Distribute Audio file over several slides", if you don't select multiple slides and close it. Captivate adds entire audio to Slide1 and expand the slide timing to fit the audio. in case if that happens by mistake, hitting undo should remove the audio from slide 1 and you can do fresh import again. Let me know if that doesn't work.

Thanks,

Sankaram.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2013 Aug 06, 2013

Copy link to clipboard

Copied

Hi Sankaram,

I think you're missing the point. We're all having the same problem as described by Lisa and CaptivateVesco - and we DO select "Distribute Audio file over several slides" - but for some strange reason sometimes (yes, not always) Captivate just adds the entire audio file to the first slide and expand the duration to match the lenght of the audio file and then we're not allowed to move the slide markers - as illustrated in Lisa's initial screen shoots.

I have - as many of the others also describe - tried just about everything and nothing works? The only solution is to use the Cut and Paste workaround as mentioned above - but this is just nok good enough for such an application? This used to work and I'm using Captivate 7, so the bug is still NOT fixed?

Please look into this ASAP!

Br,

Nanna/UserSense4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2013 Aug 23, 2013

Copy link to clipboard

Copied

I am having the exact same issue. Captivate 7, importing audio for numerous software simulations- I need about 7 audio files for about 150 slides, I do NOT want to have to cut and paste or make separate audio files for each slide!

What is even worse is that I do not even get the dialog box to distribute audio when I import it- it just imports the ausio. I have looked all over for a preference that might be responsible for this and have not found one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2013 Aug 26, 2013

Copy link to clipboard

Copied

Cris,

Is there any problem in selecting "Retain Current Slide duration and distribute the audio files over several slide" ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 26, 2013 Aug 26, 2013

Copy link to clipboard

Copied

Yes- the problem is I don't ever get that dialog box, as I mentioned. When I select Audio- Import to slide, it juts starts the audio import- no dialog box.

I found in another discussion that this may be because these are software simulation slides and apparently the audio distribution and length editing doesn't work with those no matter what- which is a serious issue!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 15, 2013 Sep 15, 2013

Copy link to clipboard

Copied

Cris,

I have Captivate 6, so it may not be exactly the solution to your problem, but I bet it's very similar.

One thing you might try (if you haven't already) is close your project but leave Captivate itself open. Go to Edit>Preferences>General Setting, and click the "Confirmation Messages..." button. Check to make sure that all checkboxes related to Audio are checked.

It might work, it might not, but there's no harm in trying!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2014 Nov 18, 2014

Copy link to clipboard

Copied

There's an option in that dialogue box to Do Not Show Again. If you ever selected that box, you'll never see the dialogue box. You have to reset it in Preferences > Confirmation Messages. And the thing to select there is "Split Audio."

Reset-DistributeAudioDialogue.png

It's now 2014-11 and I'm still having this same problem in Captivate 8. Worked fine yesterday. "Distribute audio" won't work today. I wish my client would let me use Camtasia. So much easier. Cheaper. Less time consuming.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

This just happened to me, and I'm using captivate 8. It's very frustrating and I've spent the better part of 3 hours trying to figure this out. I've tried the solutions posted on this thread, and the only one that works is actually editing the audio and moving the audio around the markers. This is too time consuming. I have too many slides to keep working in this fashion. My suspicion is there is some kind of sprite respecting issue. Gonna have to either edit the audio files and split them in Audition or just re-record my files so they match the darn slides. Grrr.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 14, 2014 Jan 14, 2014

Copy link to clipboard

Copied

I am having the same problem in Captivate 7.  About 30 audio files for 200+ slides.

It seems that you don't get the dialog box when there is mouse movement on the slide.  I don't know why this is, but I tried it on a slide with no mouse movement and got the dialog box.

I also tried the workaround listed below but nothing works (import from library, choose recording not import, etc.).  I just get the first slide, playing the whole audio, and then it moves on to the next slides.

Adobe, can't you fix this?  It's a very basic concept; play one audio over multiple slides.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2014 Jan 15, 2014

Copy link to clipboard

Copied

Hi

I am a bit confused over what you mean by not getting the dialog box. Might be worth trying the suggested workaround again as that sorted my problems out and it works every time.

Get the slide up, go audio – record to – slides. Then just stick the number of slides you wish to spread the recording over in. Then a box should appear, is this the dialog box you are talking about? In my box I just click in the edit tab on the top, then click on the import button at the bottom left. Then navigate to the audio file and select it. Then when it appears I can move the slide markers throughout the audio file as you should be able to.

Sorry if you have tried this and it does not work, but it sorted out my problems. But this still does not mean Adobe should just make it work as it should do using the audio – import option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2014 Feb 19, 2014

Copy link to clipboard

Copied

I am having the same issue. has anyone figured this out in Captivate 7?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2014 Feb 19, 2014

Copy link to clipboard

Copied

Did you ever get this figured out?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2014 Feb 19, 2014

Copy link to clipboard

Copied

I did for captivate 7. In the audio menu instead of import to click on record to then slides. Then stick in the slides you want to distribute the audio over. When the box comes up click on the edit tab at the top. Then click on import on bottom left. Then navigate to the sound file, it will come up in the window and you should then be able to move the sliders. Works for me every time, but it would be great if Adobe sorted out he bug so you just had to click on import to as you should do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2014 Mar 07, 2014

Copy link to clipboard

Copied

Some have been having issues with not being able to freely move the sliders, hitting a minimum or max limit.  I got this answer on that from Adobe:

"The sliders allow you to adjust the sound associated with any given slide – and with it the timing of a slide, but they do not allow you to break an existing limit sprite within the timeline. Let’s say for example that you placed a shape with animation on a slide and that shape was on the slide for 10 seconds.  The original length of the slide might be 15 seconds in this example.  You can adjust the audio down to 10 seconds, but it will stop adjustment and not drop below 10 – this is to respect the 10 second limit you already made with the animation.

To correct the problem, you can simply shorten the duration of the animation – and the slider should now allow for greater adjustment time."

In my opinion it's still a problem, because you can still only work within the minimum or max of slide lengths, if the slide duration is 10 seconds, and you need to open it up to 15 secs, sprite or no sprite, you'll still bump into this problem.  But minimizing the timing on objects on each slide does help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2014 Apr 07, 2014

Copy link to clipboard

Copied

Having the same issue.  I'm using Captivate 6, and cannot believe this doesn't work.  This is so basic to what this program should be able to do.  Unbelievable!!!!!  Not being able to adjust slides based on the audio??  Are you freaking kidding me ADOBE??  I'm so frustrated with this.  I want to throw my laptop!  This program BLOWS.

Now I have to go to a real program (and audio program that allows you to download it for FREE) and note all the timings in the narration and time my slides out EXACTLY before I place the audio on the timeline.

This is like having a graphics program, that won't allow you to print what you make.  What a HUNK OF JUNK.  What a sham.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 07, 2014 Apr 07, 2014

Copy link to clipboard

Copied

Hi there

I understand the frustration, but it's tough to determine what is happening without seeing your project. Are you able to record the process up to the point where it's failing and show us? Or perhaps share an example project where you see the behavior?

Cheers... Rick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2014 May 20, 2014

Copy link to clipboard

Copied

Hi Rick,

If you go back over the thread, you'll see that people have shared screencaps, have recorded examples and sent them to support, and proposed workarounds. A brief summary:

-- What we WANT to be able to do is import a large chunk of audio, choose "distribute over multiple slides", and then edit points at which the audio "crosses over" to the next slide.

-- What is HAPPENING is that the audio is importing (sometimes to one slide, sometimes to multiple), and then we are unable to change the "crossover" points in the project audio editor. This is because Captivate has decided that those lengths represent the "minimum display time"; not because of a mouse movement or highlight box, but because that's the current length of the audio in the slide.

So if I have a 3 second slide (Slide X), and then import 10 minutes of audio to it, that slide now becomes a 15 minute slide. If I go to the audio editor and try to trim (that is, make it so that Slide X gets 5 minutes of that audio and Slide Y gets the other 10), Captivate says that Slide X's minimum display time is 15 minutes. Why? Because that's how long the audio is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2014 May 29, 2014

Copy link to clipboard

Copied

Wow, it's been two years and multiple updates to Captivate and STILL they haven't resolved this problem, and in fact seem not to even be able to understand it. Good work, Adobe. I appreciate all the workarounds people have posted here, but wouldn't it be nice not to have to use a workaround?

Laurel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2015 Jan 06, 2015

Copy link to clipboard

Copied

 

Hi there,

 

 

Is your audio timing greater than that of your slide timing? 'Audio import option's dialog shows up only when the imported audio timing is greater than that of the slide timing. Please let us know in case if you are facing the issue in this scenario.

 

 

Thanks,

 

Nimmy Sukumaran.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 15, 2013 Sep 15, 2013

Copy link to clipboard

Copied

By the way, I can't believe it's been more than a year and Adobe still hasn't fixed the issue. I'm having it with Captivate 6. For the money we pay for this software, this particular feature is CRITICAL, so it's very disappointing that nothing has been done.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2013 Sep 17, 2013

Copy link to clipboard

Copied

I want to add triple frown faces and this fact to the discussion: After doing a demo recording of some 90 slides about the 6th take we now have to go through and elminate slide mistakes by the software and some humans (usually the software) which involves numerous activites to adjust the audio and this is ABSOLUTE TORTURE. There seems to be lots of discussion about importing and distributing audio and so forth, but if you record live it seems like it may be worse. I am very diappointed to be using software that appears to have such a major bug -- can't edit audio -- and it has existed for so long. I have used many other video an audio editing programs and not this problem. This appears to have taken a 1-2 hour preject, the audio edit portion I mean) and we are now in hour 10 and still working. Horrible.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2013 Oct 02, 2013

Copy link to clipboard

Copied

After fighting with Captivate for the better part of a day, I've discovered a workaround.  I was having the exact same problem as the poster and NOTHING worked.  Frustrating me more was that the Adobe moderators didn't seem to understand what we were up against.  Well, here's what finally worked for me.  Import your audio files by using the nav bar on the right hand side (under the "library" tab).  Don't bother linking them to any specific slides just yet. 

Once you have an audio file uploaded in your library, now figure out which slides you'll want to split that audio out across.  For example, will you split it across slides 6-23?  Now, go to the audio tab at the top ribbon and resist the impulse to click the "import to" option.  Instead, click the "Record to" option and click "Slides" instead of "slide" under the options that appear.  Now select the slide numbers that correspond to the slides across which you want to split your audio (for example, slides 6-23).  An audio recording box will pop up, and you'll be in the "Add/Replace" tab by default.  Click on the "Edit" tab instead.  From here, you can right click to import audio, click F6, or click the import audio button below.  Now select the audio file you want to add in here and voila, it will appear. 

At this point, go back up to those pesky slide markers you couldn't move before and give them another shot.  Somehow, this method bypasses the glitch that causes Adobe to resize your initial slide to a static length of your audio file.  Even better, once you save and close, you can come back in using the "Audio, Edit, Project" path and you can still slide the markers around to your heart's content if you need to make more changes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources