• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Captivate 9 - Import Audio Background Cannot Save/Close Dialog Box

New Here ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

When I attempt to import an audio file to the background,

the file loads, the window opens to review and edit the recording,

the issue is that there is no Save or Cancel command button as indicated in the YELLOW box at the bottom right of the screenshot.

I have to use Task Manager to close the window and re-boot the app.

NOTE: I have been able to perform this function successfully for many months, on many projects, for some random reason, it is not working now.

This is true for all project types: Blank, Video, Software Simulation.

I cannot figure out why the imported file displays in the window as Narration: (name of file) As shown in the RED CIRCLE below:

Captivate Issue.jpg

I appreciate any and all assistance. This is a really tough issue given my project deadlines 😞

Views

736

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

The Save and Close buttons are actually located UNDERNEATH the area highlighted by your rectangle (not within it).

The issue you are experiencing is often caused by your screen resolution being set to something greater than 100%.  Check your Display settings in Windows.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

The Save and Close buttons that are supposed to be under the area highlighted by my yellow rectangle, are not displayed, that's the issue I am having. Even when I click and drag to open the box to a full screen, there are no buttons in the lower right.

Thanks for responding. Let me know if you have other ideas.

I appreciate it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

Did you investigate the Display settings on your computer as I suggested?

The buttons may not be appearing because your current Display setting percentage may be too high.  Go to your Display settings in Windows and look for anything that might be affecting the Scaling or display size of apps.  If set too high, this can cause the controls INSIDE some Captivate dialogs to be moved off into the edges where they are no longer visible because the external dimensions of the dialog remain unchanged.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

Thank you for your response.

Unfortunately, this did not fix it:

1. Display Settings

    Yes, I checked those. They were set to 125%, I changed it to 100%, saved and re-booted.
     Bear in mind, there were no issues at the default setting.

Thank you again for your kind assistance.

         

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

You were going in the right direction of the solution in terms of the scale of view.

The actual solution was inside the app. I must have inadvertently changed the view setting. From this drop down, there is an option to Reset the view. That did the trick!

The kind technician who answered my support Chat did a remote fix.

Cap Solution.jpg

Thank you again for your time and consideration.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2016 Sep 02, 2016

Copy link to clipboard

Copied

You did reset the Workspace. Newbie UI has only one workspace 'Classic'. This is strange... because in newbie UI normally you are not able to change anything to the workspace at all, that is only possible in the Expert UI.  For that reason it still feels like a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

To clarify, this is a screenshot of the entire window. Even when the window is expanded to full, there are no Save and Close command buttons displayed.

This issue occurred when I attempted to Import Audio to Background,

and it also occurred when I attempted to Record Audio to Background.

Thanks, in advance, to all who take the time to assist.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2016 Aug 31, 2016

Copy link to clipboard

Copied

Here's the full window:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

Are you running more than one monitor? There are several display bugs in Captivate that go back several versions like this that all relate to running dual monitors or more. I ran into similar issues with a previous computer when I was running two monitors. Temporarily turning one of the monitors off before attempting certain features corrected this issue for me. 

Paul Wilson, CTDP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

Thank you for your response.

The suggested solution, unfortunately, did not fix it.

I was not running dual monitors.

Thank you again for your kind assistance.

         

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2016 Sep 01, 2016

Copy link to clipboard

Copied

Best of luck

Paul Wilson, CTDP

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Did anyone ever figure this issue out? We are having this issue and it is frustrating. We are currently trying to update captivate to version 11.5.5 to see if that helps. But none of the suggestions that we have seen on these threads have helped. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Thread is 5 years old. Meanwhile version 10, 11.0 and 11.5 were launched. It would be better to start a new thread.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

This is still happening. I tested everything above and still lost time and progress since I was forced to close out of Captivate to get out of the background audio window. It shouldn't be this hard. Move the button up so it doesn't get lost.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2023 Feb 04, 2023

Copy link to clipboard

Copied

Sorry to ask you the same question: which version do you use? Please mention the full version number, which you can find under Help, About Captivate.

Did you try to change the resolution of the monitor and/or the display resolution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2023 Aug 10, 2023

Copy link to clipboard

Copied

I am experiencing this issue also, have tried everything suggested here and still a problem, updated to the latest version 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2023 Aug 10, 2023

Copy link to clipboard

Copied

This is a very old thread. Which version are you using? Full version number can be found under Help, About Captivate. It is not the most recent version for sure, because it has not the UI of version 12.

If you are on Windows, please try to lower the Display percentage. There is a conflict with the resolution of your monitor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2023 Aug 10, 2023

Copy link to clipboard

Copied

LATEST

I spoke with an online agent from adobe and they suggested this which fixed it;

 

in that case, please close Captivate and follow the below steps. go to below location C:\Users\username\AppData\Local\Adobe > captivate 11.8 and rename the folder to 11.8.old

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources