• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Captivates doesn't add text captions nor Smart Shapes nor Highlight boxes on Click anymore

Community Beginner ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Hi,

Since this morning, Adobe Captivate doesn't add Text Captions or Smart Shapes or Highlight boxes on Click during the capture on Demonstration mode !

Was working perfectly the last days. I didn't remember changing any settings...

For recording Demonstration, I got to the settings, recording, modes. There, "Add Text Captions" is checked, "Use Amrt Shapes..." is also checked and "Add Highlight boxes on click" too.

Result after clicking on "ok" and starting the capture: Adobe captures only the screen for a few seconds, without anything else visible on the timeline!

What can I do?

Version : 11.8.0.586

Thanks a lot in advance!

Br

David

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Oct 06, 2022 Oct 06, 2022

Latest news!

I managed to get back my situation as it was before. Origin of the problem: when the application I want to capture is on a (new) external screen, it doesn't work (only slide without anything else captured).

If I put the application on my laptop screen and Captivate on the external monitor, everything is there! Highlight box, Smartshapes, etc...

Strange, isn't it? I don't understand. But at least, I can continue to work 😉

Br

David

 

Likes

Translate

Translate
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

I am still on 11.5.5.553 because I have seen so many issues with the version you are using, makes me wonder if this is another one. So far I didn't see anyone reporting about Software simulation recordings in Demo mode. Personally I never use that, because Video Demo results in much higher quality for a pure demo. By default the added text containers are Captions, apparently you check the option to use Smart Shapes instead. Did you check the used object styles under Defaults as well? 

Just see now that it used to work, but the problems are new. Can you please clean the Preferences? That means that you'll have to restore the changes like the Use of Smartshapes for Recording. But it could solve a possible corruption. You need to close Captivate. Find the subfolder 'utils' under the installation folder and run CleanPreferences.... fitting for your OS. Restart Captivate and try to create a Software sim to see if it is repaired.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Hi Lily

I tried the cleaning but nothing changed. I'm trying to reinstall the program to see if it solves the problem. I can do that as I'm new user and that I haven't saved any profile or something else. I'll keep informed on the result.

Thanks

br

david

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Just tried with reinstalling the software, and by also cleaning the profile via "utils" folder. Nothing has changed. Umbelievable.

No highlight, no text captions, .... Only the noise of typing text is in the Timeline. The rest is not displayed.

Help still needed, if anyone can help me... Urgent projects ongoing. 

Just for info: opening a previous project gives no problem, all the highlight boxes are there and everything runs smooth.

Thanks again,

Br

David

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

I'm sorry not to have helped you. Just one last question: which Theme do you use? There are some problems when using an older theme, although software sims use only the Blank master slide, but the Object styles need some checking. I already asked about the Defaults under Recording before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

Latest news!

I managed to get back my situation as it was before. Origin of the problem: when the application I want to capture is on a (new) external screen, it doesn't work (only slide without anything else captured).

If I put the application on my laptop screen and Captivate on the external monitor, everything is there! Highlight box, Smartshapes, etc...

Strange, isn't it? I don't understand. But at least, I can continue to work 😉

Br

David

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

LATEST

My bad, I didn't ask that question because I wrongly assumed that knew that the application to be captured always needs to be on the primary monitor. After a decade and a half on this forum, I should have learned not to 'assume' too much. My apologies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines