• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Closed captioning - appears in preview but not in published video

New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Closed captioning is displayed when I preview my project, but when I publish it you can see the area for closed captioning with nothing in it except the "x" to close.  Thank you for the help.

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 14, 2020 Jul 14, 2020

To which format do you publish? If you publish to video (MP4) you'll not have closed captioning.

Likes

Translate

Translate
Community Expert ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

To which format do you publish? If you publish to video (MP4) you'll not have closed captioning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

LATEST

Thank you - I will try publishing a different way. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines