• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Complete failure of Captivate 2019

Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I am furious over this and have no idea what to do about it.
I had the same error as https://community.adobe.com/t5/captivate/unknown-exception-source-components-ziputils-cpinternalzipu...

I followed the advice on here and restarted.  Captivate checked for updates and FAILED to install the update.  Now all I get is:

daveemsley_0-1615542481203.png

I've never had Captivate 7.0.  And all I can think of is to completely reinstall.  I'm furious.
I cannot see anything from Adobe that explains what is happening or why.

This is simply not good enough.
<rant over>

Dave

 

 




Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I'm so sorry but feel at a loss. Of course I have seen the other user as well, reporting this very weird error.  Did you already contact Adobe Help?  Let me ask a staff member to help you out. If you have tried every suggestion I am out of ideas.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

I've reinstalled from a fresh download, I'm re-trying the update.  I've checked Windows updates.
If it doesn't work this time I will be contacting Adobe support for help.

Thanks


Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

....and relax.
Sorted.

If anyone else is having this error here is what seems to have fixed it for me.

1) I did a complete reinstall of Captivate - might not be necessary but I did it.
2) I ran the Captivate update and it is now version 11.5.5.553 - still same errors
3) I checked windows for updates.  Ran two windows updates
4) Reboot.

Works now.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

LATEST

OK. The last problem was due to the most recent Win update. I also had to reboot and the fix was installed silently. Re-installation probably was unnecessary, but Cleaning the Preferences was for sure. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines