• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Course on LMS (Scorm 1.2) closing when links in new window activated - Adobe Captivate 2017

New Here ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Hi everyone,

I have an issue where I have created several hyperlinks to external URL locations outside of my course, creating in Adobe Captivate 2017. Specifically, I've set each of the hyperlinks for text, buttons, and shapes to have a new window target behavior. Everything works fine when I test on the web server.

The main issue is when the course is published to our Learn Flex LMS using SCORM 1.2  When clicking the links to navigate to the external URL locations a new tab is created in Google Chrome or Internet Explorer web browser. Unfortunately, the original tab with the course closes and requires the end-user to open the course again within the LMS.

Is anyone experiencing this issue? Your help would be appreciated.

Thanks,

Luik

Views

345

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

You should first check in SCORM Cloud, to see if the problem is due to the LMS or to Captivate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

HI,

I have also experienced the same issue with SCORM Cloud.

I experienced a similar behavior with this statement:

We launched your course in a new window but if you do not see it, a popup blocker may be preventing it from opening. Please disable popup blockers for this site.

Return to LMS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2019 Apr 02, 2019

Copy link to clipboard

Copied

Looks like a security setup in the default browser. Could you try another browser?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

Thanks for the advice. We've checked the security setup and it should be working. As mentioned if the course was placed on a web server there was no issue.

It may be the SCORM Settings for the server. I am going to check it out with SCORM Cloud initially to see if it works. My organization also works with Articulate and it doesn't have the same issue.

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

How did you fix this issue? I'm having the same issue in Captivate 2019 V 11.5.5.553 with some external hyperlinks, when I preview it in Captivate they work fine. However, when I imported the zip file into SCORM Cloud and published, the hyperlink does not work as expected, every time I clicked on them it closed the course. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines