• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

CP2019 Quiz Scoring Issue

New Here ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I am having issues with a 2nd or 3rd attempt score posting to our LMS. This only happens when the following workflow is followed:

  • Open quiz in LMS 
  • Take the quiz and fail it
  • Close the lesson/course/module in the LMS
  • Re-open the quiz lesson/course/module in the LMS
  • Take the quiz and pass it

When I look at the score in our LMS, it only lists the first score. I can look into our LMS and see that they took the quiz multiple times and verify that they have passed it, but the listed score is still the inital score. I have worked with the team at my organization that handles our LMS and they tell me that it is some setting in Captivate that is causing this, but I have tried about every setting and nothing fixes the issue. Here are my settings for the quiz in Captivate:

  • SCORM 2004, 4th edition
  • Template: SendTrackingDataAtEnd
  • Completion Criteria: Slide views 100%; Quiz: Quiz is passed or the quiz limit is reached
  • Success Criteria: Slide Views is the number of question slides and Quiz is passed
  • Data to Report: Interaction Data checkbox is selected
  • Advanced: Escape Version and Session ID

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

I cannot tell you how many times I (and several others on this forum) have repeated these instructions:

"If you are having an issue with your LMS, and the LMS people blame Captivate (which they always do), then upload the same module to SCORM Cloud and test it there.  If SCORM Cloud shows the same issue, blame Captivate.  If it does not, blame your own LMS."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

This is really something which seems linked to wrong setup in the LMS, and is not due to Captivate.

I would support Rod's suggestion to check the course in SCORM Cloud. If that is successful,  you can go to the LMS people to show the result.

It is very usual for LMS people to blame the authoring tool, but managing gradebooks and attempts is a LMS feature AFAIK.  I suppose you have allowed several attempts on Quiz level (Quiz Preferences, Pass or Fail)? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines